When I record via USB mic - my voice sounds as if I had a cold. It's nasal. Can I change anything in the EQ or other settings to improve the quality?

Hi Audacity Experts,

I’m trying to record an online webinar which I would also like to turn into a podcast episode.
I’m recording on a Lenovo laptop with Windows 11.

I’ve got 2 microphones:
- Samson Q2U USB Mic
- PowerDeWise Lavalier Mic with 3.5 Jack

The Samson microphone is supposed to be much more professional than the lavalier one. It’s placed around 15cm away from my mouth. However when I record my voice, it sounds as if it was a long distance telephone call. The voice is nasal, as if I had a cold. I tried to have it lower than my mouth, on the same level, 45 degrees on the right and on the left, no difference in quality. Here’s a sample:

The Audacity settings are all set to default (Stereo, 44100Hz, 32-bit float)

I recorded my voice with the lavalier mic for comparison (unfortunately I can’t upload more than one sample in the post). It’s plugged in with a 3.5 jack to the laptop and it’s placed in front of my mouth. The voice quality is much better compared to the Samson test. The voice is crisp, the ‘S’ sounds are good, too. The Audacity settings were also the default ones.

Would any voice / sound recording expert know what I could do with the EQ or other Audacity settings to improve the quality of the sound when recording with the Samson Mic? I tried watching some YT tutorials but, as I’m not an expert myself at all, it’s too confusing an overwhelming to understand. Ideally, I would just have the ‘right’ settings on before I record with the Samson Mic so all I need to do later is remove the breathing and ‘uhms’.

Perhaps there are some easy to understand videos I could watch?

Many thanks for all the pointers :blush:

Here’s the sample of the voice recorded with the PowerDeWise Lavalier microphone:

The quality is far from perfect, of course (there’s the breathing etc.) but it is more crips than the recording done with the Samson Mic.

Perhaps this might be helpful… Here’s a screenshot of the Audacity view while recording with the Samson Q2U USB Mic:

And here’s a screenshot of Audacity while recording with the lavalier PowerDeWise microphone:

Don’t blame the mic. The difference is USB connection versus jack connection.
It looks like the USB connected (Samson) mic has an 8kHz sample-rate,
so has no sound above 4kHz, (hence the muffled nasal sound).

Looks like Samson has 8kHz sample rate (so 4kHz max)

You can change the sample-rate for your USB mic from 8kHz to 44.1kHz or 48kHz,
see … https://youtu.be/59QY0WL3f64?feature=shared&t=63
[ This change will not salvage existing nasal recordings: you’ll have to re-record them].

Hi Trebor, thanks for looking into my case, much appreciated! I followed the YT video and it turned out the Samson Mic was already set to 48kHz. Took a screenshot of what I saw:

I also checked for driver updates in case it could be related to that but nothing new came up…

I changed the settings to 44100 to check the difference. Not sure there is one, though. I recorded a sample of my voice again, will post below.

Here’s a recorded sample done with the Samson Mic. It still has that telephone, nasal quality :roll_eyes:

Would you have any additional ideas on what I could try out?

Many thanks :slightly_smiling_face:

You’re still loosing the highs for some reason. Different microphones do sound different but I don’t think it’s the mic.

One thing that comes-up everyday here on the forum is Windows “enhancements”. They can foul-up the sound in a variety of ways so make sure they are turned OFF for the USB mic.

This microphone has a place for a wired stereo headphone in the base along with the USB and analog/XLR connections.

If your voice sounds damaged in your headphones, then the microphone may be at fault.

While you’re struggling with this problem, you might try recording a voice test on your phone.

I have a reasonably quiet bedroom with carpets. This test was made with the phone laying on the desk just like that. That’s Pressure Zone Configuration if you’re counting. Depend on age, you may need special software to transfer the sound files, but that’s a piffle compared to what you’re doing.


Yes, I do have mouth noises. That’s why ACX wouldn’t let me submit for an audiobook. I need to get my mouth fixed.


Thank you All for looking into my case :blush:

I did find the issue! (But I didn’t solve the problem)
It seems the issue is with the USB-A port. I plugged in the Samson Mic through a weird adapter to a USB-C port and the quality of the voice is so different:

I went on to troubleshoot what the issue with the USB-A port could be. The Windows audio enhancements are all turned off and when I click on the properties > advanced under the Samson settings in the control panel, there is not much to choose from, will post a screenshot below.

Here’s a photo of the 2 different connections:

And here’s a screenshot of the settings in the control panel:

There are no Windows Audio Enhancements under the Samson settings :thinking:

Perhaps this might also be relevant, there is only 1 USB-A port in this laptop.

Would anyone have some tips on where I could find more information on what could be wrong?

I did my search on Google and YT and it seems everyone has the issue fixed when the audio enhancements are turned off. Would love to get to the bottom of this :nerd_face:

There can be another layer of audio enhancements, sometimes called MaxxAudio
Lenovo MaxxAudio - Google Zoeken #

[Also apps like ZOOM & Skype can take hold of audio input and downgrade it].

There aren’t any, or you couldn’t find any? Windows comes with an enhancement layer. It’s not something the microphone does or installs

I know it’s tempting to look at the USB-C adapter and think that it’s damaging the sound. But that would mean the adapter is accepting your voice, knowing what it is, decoding it, recoding it at lower quality, and shipping it off to the computer. Super unlikely. Much more likely, your good quality voice isn’t getting to the computer at all and you’re recording with the laptop built-in microphone.

Do you know where the laptop built-in microphone is? You can do a scratch test. Start recording and scratch your microphone and then the laptop microphone. Announce as you go.

Never blow into a microphone.


There aren’t any, or you couldn’t find any? Windows comes with an enhancement layer. It’s not something the microphone does or installs

I think both? :thinking: I couldn’t find anything more in the settings for the selected Samson Mic in the control panel. The screenshot I posted before was from the advanced settings, so the ‘audio enhancement’ option should be included there. For comparison, it was available for the ‘Various Microphones’ device (which I think is the in-built mic).

Thanks for the tip to do a scratch test. I recorded a sample:

Oh my… just Googled this maxxaudio and it’s so confusing. I’m not even sure I’ve got this and whether I should be uninstalling some drivers, scared to break the laptop :woozy_face:

No need to uninstall anything. If you have MaxxAudio you just need to switch it off.

If you search your Lenovo computer for the word “audio”, then “MaxxAudio” or “Waves audio” may appear in “Settings”.

Thank you to everyone who looked into my case!

The problem is gone, yay :partying_face:

I really don’t know what happened. I tested the Samson Mic on a different laptop (via USB-a), worked fine, no muffled sound… I also borrowed an audio interface and plugged it into my laptop. It connected to the Samson Mic through XLR and to the laptop through the same, one and only USB-a port. All worked :ok_hand:

And this is what happened. I plugged the mic back again via the USB cable to the USB-a port and it’s working fine now… Hmm… No settings were changed :thinking:

It’s still a mystery to me as to what the problem actually was… but I’m glad the mic is working :blush:

Here’s an unedited sample of me recording with the mic plugged in via the USB cable to the USB-a port:

Thanks again everyone :star2:

Your voice sounds fine. The only real problem is not knowing what failed.