Weird that mute/unmute all are unavailible during playback.

Is it strange that one can’t mute all or unmute all during playback? They are grayed out and keyboard shortcuts don’t work. The reason I’m wondering is because, as you know, the mute button on track panel works. Maybe I’m just missing something? :confused:

I’m not aware of a good reason for disabling mute/unmute all during playback, but on the other hand I don’t see a compelling reason why mute/unmute all is required during playback. Surely, if you want to temporarily stop playback, the more obvious way to do that is to use “Pause”.

When there are lots of tracks, and I want to change the selection to play to just a few, the easiest way is to mute all, and then unmute the desired tracks.

That’s what the “solo” buttons are for.
For multi-track projects, there’s a “Multi-track” mode setting for the Solo button. (

I have a project with about 10 tracks I was loop playing and I had muted a few of them and wanted to bring them all back into the mix. Thought I might be able to unmute them all at once without clicking each one separately. (without have to stop or pause playback)

With the “multi-track” mode solo button, if multiple tracks are soloed, you can unsolo all of them with Shift+click on one of the “down” solo buttons. (Click without the Shift key to unsolo just one track)

AHA! Many thanks, Steve! :smiley: (just found out shift+click on muted track will unmute all except the one clicked on (just like solo, except solo shift+clicked unsoloes, if that makes any sense :confused: )