Weird audio issue (windows 10)

Just got a new ASUS laptop with windows 10 home 64 bit

I have used audacity for a LONG time to record from speakers. I downloaded and installed audacity as usual, enabled stereo mix as default, installed lame, and it records everything I throw at it, the only problem is, the recording sounds tinny, or metalic. I DO NOT mean static or echo’s. It’s just sounds really crappy, like someone held a tape recorder up to a TV to record volume from the TV, Or someone held their mic up to a speaker to record music…a total lack of bass almost.

This computer is An ASUS N550JX with core I7 4720 HQ, 16 gig ram, and the audio is realtek HD audio manager with the driver date of 9/15/2015. I’ve tried disabling things and enabling things, and the result is the same.

I realize recording from laptop speakers isn’t optimal, however, my older Lenvo laptop with windows 8.1 and a celeron processor didn’t sound nearly this bad.

Any ideas? Thanks :slight_smile:

Try the “WASAPI loopback” method described here:
This is usually the best way to record what is playing on your computer on modern Windows computers.
You may also need to turn off or turn down the microphone in the Windows Sound Control Panel

Also, ensure that “Software Playthrough” is OFF (not selected) in the Transport menu (near the bottom).

On the old machine, you were probably recording soundcard services, On the new one it sounds like you’re recording the actual speakers and microphone, with the shortcomings of both.

The newer loopback services should solve that.


Hmm. Ok. Thanks so much for the quick responses.

After reading that, I chose the dropdown box for windows WASAPI, then the 2nd dropdown box shows stereo mix, but it doesn’t say loopback, just stereomix realtek hd audio, the 3rd dropdown is set to stereo, and the final dropdown is speakers. Now, on the 2nd dropdown, it has a speakers option that says loopback, but I did not choose that. I disabled the mic and it successfully records, but when I try to listen to the recording, I get this error " error while opening device, please check the playback device settings and sample rate. If I go to preferences and then close preferences by clicking OK, but changing nothing, the file will play, but it still sounds the same as if I made no changes at all.

I also just noticed that when I screen record using hypercam (non audacity related of course) it has that same tinny weak sound.

I actually misread that instruction link. I just choose "speakers (loopback) as the 2nd dropdown…

so now I have this: Windows WASAPI - Speakers(loopback) - 2 channel stereo - Speakers. When recording, the recording wavelength shows a “louder” recording. So this helps a lot, but it still sounds a little off to me, but not NEARLY as bad as before I made this change.

I know this is an audacity forum, but any recommendations as to what I should do with other programs that record from speakers using stereo mix such as screen recording. On my old computer, I use hypercam for screen recording and stereomix fo sound recording and the sound was GREAT…


Were you able to turn the microphone off? If you’re not using the mic, that could help a lot.
Also check that there are no “sound enhancements” enabled (see:
Some sound cards also have their own control panel which can add “effects” to the sound. In most cases these make the sound a bit weird and are best turned off when recording.

Yep, I have those sound enhancements and I know exactly what you’re talking about…In my case, it’s realek HD audio manager. It’s a separate program that I can access to make things sound differently.

Additionally, I’m not using the mic, so I turned it off in two places. By right clicking the speaker icon in recording devices and disabled mic, I also went to windows settings privacy and turned mic off there too.

You could complain to ASUS and see if they will fund a USB sound card that has stereo mix recording.

If your machine has an audio out, you can instead connect that to line-in of the USB sound card and record USB line-in.

It has to be a proper sound card with stereo line-in.


When I made that change in audactiy, I then went to hypercam sound settings and in the dropdown , I chose default instead of stereomix. There really wasn’t any other options, just mic, default and stereo mix to record sound from. This is getting a little beyond my expertise so I’m going to ask. Would the change I made in audacity change anything with the sound recording from hypercam? I only ask because it doesn’t sound as bad in hypercam now that I made that change in audacity. Both still sound a little OFF to me, but not nearly as bad.

I did some googling and found out some things. Someone said to uninstall the realtek drivers and just use the windows audio drivers instead and that solved their problem.

Another person said that they have to plug in their mic and headset while recording from speakers, and their recordings sound GREAT. But when they try to record without the mic/headset plugged in, it’s that total lack of bass, tinny sound. Does this make sense to any of you?


If Audacity is closed (not running) then whatever changes you made in Audacity would have no affect whatsoever on any other program or hardware, other than that adjusting the playback or record level in Audacity “may” leave the sound cards play / record level higher or lower than before Audacity ran.

If Audacity is running, then it could indirectly affect other software / hardware, simply because it is a program accessing the sound card.

Audacity has very little control over the sound system other than selecting which inputs / outputs Audacity will use, and possibly being able to access the recording / playback volume.

Bad or incorrect sound card drivers can cause all sorts of weird problems.
Realtek make generic drivers for their sound card chips. In most cases it is best to use the drivers that are supplied by the computer manufacturer as these are designed to work with their specific sound card.

If the manufacturer’s drivers are not installed or not properly installed, Windows may install its best guess generic drivers. This is usually enough to allow the computer to run, but very often there will be problems if you use a program that makes heavy use of the sound card.

According to the website
The ASUS N550JX has multi-channel sound output: “SonicMaster Premium with quad-speaker array”
“This generates spacious and cinematic-quality surround. And for deep bass, you get the bundled external SonicMaster subwoofer, which pumps out thumping low notes”
Do you have the “bundled SonicMaster subwoofer” plugged in?

Go to the Asus website and get the most recent drivers for you model of computer and Win 10 64-bit.

Yes, mine came with the subwoofer but I have not used it. I haven’t done anything with any drivers at all. Just out of the box, it has 10 installed so I went from there, updated windows, etc…

That’s ODD because when recording using hypercam or audacity, the sound is the same now…Even with audacity closed.

To test, I recorded sound from a youtube vid using audacity, then I used hypercam to record the same part I recorded with audactiy, and playing them back, the sound sounded identical to me…

Before I made that change in audacity, the sound in recordings from both hypercam and audacity were HORRIBLE. So I dunno…

Are you saying I should be using the subwoofer when recording sound?

Didn’t you also change something in the Windows Sound Control Panel?

How are you listening to the recordings?

I’m listening through the speakers built into the laptop.

In the windows control panel I disabled the mic, enabled stereo mix and made it default, and I also turned off all enhancements in realtek HD audio manager.

As you computer speaker system is designed to be used with a “subwoofer”, I would expect it to sound “thin” when the subwoofer is not connected.

I’d guess that disabling the mic and / or turning off all enhancements is probably why the hypercam sounds better now.

Does the song sound tinny when you play it without recording it?

Have you looked at the “MaxxAudio® Master professional audio tuning” and “Audio Wizard Recording Mode” that comes with this machine?

Have you spoken to Asus about this? They make the computer.


Nothing sounds tinny when playing any sound through the regular internal laptop speakers, even with the subwoofer not connected…It’s only when sound has been recorded and then played back that it sounds that way.

Haven’t spoken to ASUS about this but I plan to call them soon.

There is an audio wizard, but it’s realtek audio manager. I do not think my system came with the maxxaudio.

OK, so I just wanted to come back to share something I just tried. For the first time, I went ahead and plugged in the subwoofer and it did make the laptop sound better when playing sounds, but when I used audacity to record with the subwoofer plugged in, then, when playing back the recording, the sound was so tinny and I don’t think anything was coming through the subwoofer at all playing back the recording. I’m calling ASUS right now, but not holding my breath. Will let you know what they say.

Edit: I called ASUS. The guy was of NO help. He sounded as if he didn’t want to be bothered. He told me to uninstall audacity and hypercam and reinstall them to see if that solved the problem. Brilliant.