Waveform query

Hi…I am running Windows on a MAC via VMware and have been recording successfully up until this morning. Now a thick waveform is showing and no audio is recording. Did I hit a button and reset something by accident? See attached waveform.

Did you try restarting the machine(s)? Any reason you don’t record on the Mac side? It seems to be you’re making it needlessly complicated.


Im running a windows only application. Even trying on the mac side i am getting the same waveform. Its a high pitched sound. when I record in stereo one track is this high pitched sound and on the other I can hear my voice very faintly. Any thoughts? Thanks so much.

I have been recording successfully up until this morning. Now a thick waveform is showing and no voice over audio is recording. I hear a very high pitched sound and see a very think waveform. Did I hit a button and reset something by accident? See attached waveform.

Audacity 2.0.6
MAC 10.10.1

Thanks in advance for your help!

waveform audacity.tiff (42.8 KB)

The forum won’t accept TIFF picture files. Try JPEG or PNG.

Describe what you are shooting and how. Microphone type, model numbers, connection.

Did you disconnect and reconnect your USB microphone while Audacity was running? Audacity doesn’t like that. It looks for new connections on startup. So you can restart Audacity with the microphone plugged in, or Transport > Rescan…

Audacity device toolbar should tell you what you’re connected to.

Are you running Yosemite? OS-X 10.10.?


Yes, I have rebooted. Here is a jpeg of the wave.

OS 10.10.1

I think you have incompatible connection settings. Yeti Stereo is two track and you have Audacity set for Mono (1). I’m better than even sure you can’t just switch Audacity to Stereo. The Yeti uses ASIO software to do its tricks and Audacity doesn’t understand ASIO. Switch the Yeti to anything other than Stereo; Cardioid, omnidirectional, bi-directional.

If you do get stereo to work, you will probably find that what you actually have is two identical tracks Left and Right, not directional stereo. If you listen on headphones, weave your head back and forth. The track will probably just get quiet and loud and not weave back and forth with you.


Thank you. I did reset to stereo but am still seeing the original waveform and also VO. The noise is drowning out my vo.

Also, sorry about double post. I switched to my MAC OS and assumed I needed to repost to the MAC forum.

Any other thoughts?

waveform 2.jpg

You don’t fit the profile. Most people are not running two different computers in the same box.

Some thoughts:

Audacity is still set for Stereo. See the box to the right of “Yeti…?”
Set to Mono with Audacity > Edit > Preferences > Devices > Recording.
Your Yeti is still set for Stereo. Reset to, probably, Cardioid by however the Yeti instructions say to. Cardioid is a mono service (usually).

Your production track seem to consist of “Complete Trash” and one Valuable Performance.

Drop-down menu to the left of the track. > Split Stereo to Mono. Delete the noisy track with the [X].

If your client insists on a stereo (two audios) delivery, Select the track by clicking just above the MUTE button, Duplicate the track with Command-D. Drop-down to the left > Make Stereo Track.



Without ASIO support, you won’t necessarily get no or evil responses to your settings, you get unstable ones.

“Wait, I set it for Stereo, how come I get two different shows?”


Do post back if these tricks worked. There are many puzzled looks over this Yeti thing.


I merged the topics.

Also please explain exactly what you are trying to do - there may be a better way. What is the Windows app that you need to run while recording in Audacity?


Thank you! Just by trashing the “complete trash” track, I have what I need. Thanks so much! I did not know about ‘split to mono’. You have been very patient and helpful. Have a great week.