Waveform peaks not shown above 0.5 or below -0.5

Windows 10. Audacity 2.2.0.
The waveform display is greyed out top and bottom for both channels, so can’t see the peaks or clicks. Am recording from turntable via headphone port on Arcam alpha 3 amp. No problems before.

I presume that you are recording to a stereo track? (in the device toolbar, the “number of channels” set to “2 (stereo)”.

Check in the Windows Sound Control Panel that the recording device is also set to record 2 channel stereo.

Reading that again, what do the numbers say on the vertical ruler at the left end of the audio track? Have you just zoomed out vertically? Zooming Overview - Audacity Manual

Thanks for replies.
Yes sound set to stereo on audacity and windows control panel.
Numbers on scale go from 1.0 at top to -1.0 at bottom.

If the scale shows 1.0 but the waveform is limited/clipped to 0.5, let’s try something else - Run the Amplify effect and amplify by +10dB (click the Allow Clipping checkbox). If you’re still stuck at 0.5 or not, that should give us some clues. (Of course, back-up your audio files before you start making random changes like that.)

Am recording from turntable via headphone port on Arcam alpha 3 amp

OK, that’s “from”… To what? Line-in on a soundcard (good) or mic-in on a laptop/soundcard (bad)?

Like this?

or like this:

or something different?
A screenshot of the track might help.

This is the trace.
I am connecting from headphone plug on amplifier to microphone on pc using jack plugs. Previously ok .

You currently have the “multi-tool” selected. To go back to the normal “selection tool” (and the normal view of the audio track), either click the “I” icon button, or press the F1 key. (Multi-Tool - Audacity Manual)

That’s not ideal because microphone inputs expect a very low (microphone level) signal, not a massive headphone level signal.

First thing is to stop the distortion by turning down the output level from the amplifier.
Then go to the setting in the Windows Sound Control Panel to increase the recording level.
(If there is a “boost” setting for the input, it should be off / not selected)

Thanks for the last advice to alter recording levels in Windows. Boost down to zero and recording level at max. Seems to be better.

…to microphone on pc using jack plugs. Previously ok .

With the same computer? The problem is your "soundcard (or soundchip). I’ve seen that before, where the mic input won’t go to 100%… It’s a problem with the mic preamp.

If you’re on a desktop/tower with a regular soundcard, plug-into the line input (usually color-coded blue).

The 50% limit isn’t a real-big deal if you turn-down the volume to where it doesn’t clip. (You can increase the level digitally after recording.) But as Steve says, the mic input is “wrong” for a headphone-level or line-level signal and you’ll usually get poor quality. If you’re on a laptop with no line-in, the best solution is to get a USB audio interface with line inputs. (The Behringer UCA202 is popular and inexpensive.) Don’t buy a regular “USB soundcard” because they are like laptops with only mic-in and headphone-out.

I am connecting from headphone plug on amplifier

Headphone-out to line-in is OK, but If your amplifier has “tape” outputs (or “record” outputs), that might work better than headphone-out into a line-input. But, tape-out isn’t volume-controlled so you won’t b able to use it with mic-in.