WAV file IMA ADPCM format, 8KHz, M-Audio Fast Track Pro

Using an AKG Perception 200 mic feeding an M-Audio Fast Track Pro I am trying to save as a WAV file with format “IMA ADPCM, 8KHz, 4-Bit Mono”. Running Audacity 2.1.0 on a Windows 7 platform. But the M-Audio interface only allows 44.1 KHz or 48 KHZ sampling rates. When I convert to 8 KHz when exporting, the sound comes out totally garbled, like a whale trying to talk. Any suggestions???

If the audio records in good quality at 44100 Hz then Fast Track and Audacity have done their job.

Are you sure you are following the instructions I gave you on feedback@ ?

Try choosing “Other uncompressed files” then clicking the Options… button.

Chooing IMA ADPCM sets 4-bit depth.

Then change the Project Rate bottom left to 8000 Hz.

Project Rate is changed in Selection Toolbar.

If you used the Audio Track Dropdown Menu to set 8000 Hz this will lengthen and slow down the track. IMA ADPCM should be OK for speech, so I am guessing using the Track Dropdown is the problem.