wav file distortion

I am using Audacity to edit narration only (no music). When I modify a wav file and export it as a new wav file, it becomes completely distorted and static-sounding. If I export as mp3 it sounds fine. I prefer wav files for my project. Is something happening to the bitrate or another feature? This is a recent problem, probably in the last month or so. I have used Audacity successfully on this machine for wav files for almost a year until now.

Can you think of anything that has changed on your computer in the past month? Upgraded to a new version of Audacity?

Also, in order to help you, we need to know the Audacity version, PC specs and OS version.

– Bill

Because this happened last week I uninstalled and reinstalled the software but it is still the same version, 1.2.6 I think? I have a Dell PC with XP. Are there other computer specs you need? I have not changed anything else with the computer recently. Is it necessary to work on the hard drive as opposed to an external hard drive? Thank you!

It is possible to attach a few seconds of a wav to a post if it is put in a zip file, (example attached).

If a short (~5sec) example of the distorted wav was posted (in a zip) it may help identify the cause.
Countdown from five to zero.zip (499 KB)

Thanks Trebor, attaching a zip file with a 2 second audio clip. I tried for 5 seconds but it was too big. Interestingly, when I play this on windows media player they sound fine. But when I try to import it into PPT using Articulate, it sounds completely distorted. I have other audio files that I edited in Audacity on my computer at work and they are fine both in WMP and Articulate. Any ideas?
Slide01_title_test_2.zip (259 KB)

Audacity defaults to 44100, 32-bit floating, Mono when it wakes up the first time. That can cause problems because not all applications know how to handle 32-bit.

Change Audacity preferences to 44100, 16-bit, Stereo.

You can right-click > Get Properties > Advanced on one of your files and it may tell you what the sound standards are. You can try to convert one of your “broken” files by changing the bit depth.



The sample you sent is in 32.


I used a codec analyser thingy (not an Audacity feature ) on your sample and this was the result …
The "float"ing point bit is why your sample is only playable on some devices.

When you save (“Export”) a file as a WAV, select a WAV format which does not have the “float” bit …
Don't save WAV as 'float', save as 32bit  (or 16bit) 'signed'.png

Because of where you posted, we don’t know which version of Audacity you have. If you have 1.3 +, you can set the export specifications at export. If you’re on 1.2, you will need to set it in Audacity Preferences and then restart Audacity.

I don’t remember there being a 32-bit non-floating option.

Let us know if that worked. We’ve been telling people to use 16-bit to get around this.


I was definitely on an older version, so I set the preference and then restarted Audacity. I tried both 16-bit, and 32-bit signed and they both worked! I guess it was the default setting of “32-bit float” that was causing the trouble. Many thanks to everyone who contributed!