Volume Peaking at 0.5/-0.5 Instead Of 1/-1

Recently, I realized that my audio has been peaking at 0.5/-0.5 instead of 1/-1. My mic is AT2035 and interface is Behringer U-Phoria UM2. I saw previous posts regarding this same issue, but couldn’t find a solution. I’ve tried deleting and re-installing Audacity and my Behringer drives, no change. I disabled all effects/plug-ins, no change. I tried the recording in stereo instead of mono and do the “split stereo to mono” work around I found in previous posts. For some reason the bottom line doesn’t record any volume, and I have no idea how to fix that either. It’s a mess.
Screenshot 2021-03-01 203118.png

If you capture in “Stereo”, the UM2 turns into a two-channel interface with the analog microphone on the left and the analog instrument (guitar, for example) connection on the right. If you capture in Mono, it produces a single-channel microphone capture and drops the instrument. That’s the one you would use for narration, voice-over, or audiobooks.

My UM2 doesn’t “overload” at 0dB or 100% either, but the difference is more like 3dB. I use the CLIP/SIG green/red lights on the front of the UM2 as the indication of volume rather than going strictly by Audacity. Depending on your application, 6dB is not deadly. We should remember that full volume range is 96dB, and the default blue waves only show you the loudest 24dB of the show. That and the the recommended recording volume for voice peaks at -6dB to -10dB like this.

I usually make the bouncing sound meter show me the full 96dB range (Edit > Preferences > interface > Meter) and I click and pull the meter display across the whole Audacity window. It’s a lot easier to see that way and you don’t lose any accuracy over the default 60dB meters. You will find if you do that you can see the minor differences in background noise and it’s easier to see room and studio problems.

You can do something similar to the blue waves, too by converting them to dB rather than percent, but that’s a lot less handy since most of the useful range is in the loudest 24dB. Right-click the +1 -1 strip > dB. Default is linear.

I do expect it to get closer than 6dB - 50% though. Audacity gets its signals from Windows, not the UM2. I’d go into the Windows control panels (speaker on the lower right) and see if Windows isn’t messing with the recorded sound.

Also, I don’t use the Behringer drivers. You might try un-installing them and see if the volume gets closer.

What’s the application/job?


There are more devious problems possible. Do you use Skype/Zoom or other chat application? They’re famous for taking over your sound channels and not telling you.

Clean restart Windows. Shift+Shutdown > Wait > Start and don’t let anything else start.