Volume on OK Monitoring but low on recording

Using Audacity 2.1.2 installed using .exe on Windows 10 on Dell XPS8700 with Realtek HD.

I cannot get WASAPI working so I’m using Direct Sound with Stereo Mix. The monitoring level is fine but recording level is far too low - see attached image.

Any suggestions on how to fix this?

When recording “Stereo Mix” you are recording the “output” from your sound card. The output level (how loud it is playing) therefore affects the level of the signal that you are recording. If the playback level in your computer is low, then you will get a low signal in Audacity. Ensure that the playback level is turned up on your computer (if necessary, and if using external speakers, turn down the volume on the speakers).

Also turn up the Audacity recording slider in Mixer Toolbar:


Turning up the playback level does increases the recording level but the slider on that also increases the volume on the external speakers so that they become far too loud :frowning:

You need to get speakers / headphones that have their own volume control, or if you don’t need to listen while recording you could just get a mini-jack plug connected to nothing.

the slider on that also increases the volume on the external speakers

And there, in one sentence, is the down side of recording Stereo Mix. If your soundcard isn’t particularly good, both the playback and recording distortion is burned into the show, too.

I have an external music system preamp and separate external power amp and speakers. My Playback slider is always all the way up.

You might give renewed effort to get WASAPI working.


It is possible turning off Transport > Overdub (so it does not have a checkmark by it) nay help.

Try setting Audacity project rate (bottom left) to 44100 Hz. Go into Windows Sound, Playback section, and try enabling both “Exclusive Mode” checkboxes for the playback device you are using (right-click the device, choose Properties, look in the “Advanced” tab).

You can also try setting Audacity Project Rate to the same sample rate as Windows “Default Format” (above the Exclusive Mode checkboxes) with both Exclusive Mode boxes unchecked.

Restart Audacity after making changes in Windows Sound.