Voice Recording yields small soundwave -- help?

This is probably a very simple fix, but I didn’t see an answer yet anywhere. When I record from my Alesis USB microphone it displays a very small soundwave. It sounds okay, but makes editing rather difficult. And zooming in seems over kill… do I just have some setting incorrectly set? Thanks for any help.

Before we can start we need to know: Audacity version, PC specs, and Operating System. Also does the Alesis mic come with its own driver or does it work with the OS’s built-in ones?

– Bill

Also, the graphics in Audacity are occasionally misleading. When you listen to your quiet recording, where does the green sound meter bounce?

USB microphones are low. They have to be because there is no way to adjust sound level in the middle of a performance. Quiet recordings are awkward, but overly loud ones are always lethal. A too-loud show frequently means you have no show. The morbid joke is that you need to apply the “reshoot filter.” Go out and shoot it again.

On the other hand, if the voice performance bounces around -10 or -12, that’s perfectly fixable with one of several Audacity tools like Amplify and Normalize.


Hi… just getting bact to this after a while… I’m on a MacBook, running OSX 10.5.8. My Version of Audacity is the most current mac version. The Alesis mic uses the mac’s midi driver. Anyway, I just recorded another sample resulting with the very small waveform. I’ll check out amplify but normalizing doesn’t seem to help. Thanks for any advice. I may need to just go download audacity again and see if that helps.

That probably won’t help.

Your mic probably uses a USB driver, not a MIDI driver.

Go to System Prefences > Sound panel. Click on the input tab then select your Alesis mic from the list. You should have a volume control and a level meter. Adjust the Input volume control here. You want most of the blue bars to light up on the loudest passages. Close system preferences and start Audacity. Set the recording volume in Audacity to maximum (it probably has no effect, but this can’t hurt).

– Bill