Vocoder not Appearing

I was trying to use the vocoder effect on a song (Checked everything, vocoder friendly, I had used vocoder on a seperate computer and set it all up but it wasnt there)
its not in the list
Screen Shot 2015-10-18 at 12.45.48 PM.png
Not in the manage bar
Screen Shot 2015-10-18 at 12.45.57 PM.png
Yet its in the audacity folder
Screen Shot 2015-10-18 at 12.46.15 PM.png

The .ny file needs to be in the audacity “Plug-ins” folder, not the “audacity” folder.

yeah sorry, it is but its not appearing

If Audacity is properly installed, the vocoder should be enabled by default, Your picture of the Effects menu is not scrolled down far enough to see it.