Vocoder Effect

So i saw a tutorial with the vocoder effect , but in my audacity under the Effects tab the vocoder option is not there…
Do i need to install something?

Install 2.0.5 from here http://audacityteam.org/download/windows then look underneath the divider in the Effect Menu.

If you still do not see Vocoder, Edit > Preferences, choose Effects then put a checkmark (tick) in the “Nyquist” box then click OK and restart Audacity.