Vocoder effect not in my dropdown menu [SOLVED]

i have version 2.1.2 running on Sierra. The vocoder effect isn’t showing up on my version any way to get it?

Assuming that you are referring to the Nyquist Vocoder plug-in, have you followed the new installation instructions?

Do other Nyquist effects show up (such as the High Pass and Low Pass filters) ?

I deleted your duplicate post to avoid confusion.

No I meant the preloaded vocoder effect that audacity has? Or is it no longer included?

This one? http://manual.audacityteam.org/man/vocoder.html

That’s a Nyquist plug-in, and yes it should be included by default.
Have you tried enabling it like I suggested?
Are other Nyquist effects (such as High Pass and Low Pass filters) present in the Effect menu?

The .NY files are there in the plug ins folder like vocoder and high/low pass, but they do not show in the effects menu and they are not there when i try to add/remove plugins from the effects menu…not sure why they are not showing up.

It looks like a Sierra / Gatekeeper problem. Try closing Audacity, then run this in a terminal.

sudo xattr -r -d com.apple.quarantine /Applications/Audacity/

wow now it showed up!!! thanks man hopefully i can get this to work now.