Vista / No Stereo / Mono only / EasyCAP

Dear Team
Audacity shows only mono in the device bar (there is no stereo option)

Attempting to use Audacity and the Ulead EasyCAP to digitize my LP collection using an Amp/Turntable combo and connecting via the headphone socket to the EasyCAP.
I have been able to capture video using this device with the Ulead software (although with poor sound quality)
I have been able to capture audio using Audacity (although in mono only, both volume meters are the same) using this device
I have been able to listen to this captured audio
Audacity Version: 2.0.5 from the web
HP Laptop Compaq Presario CQ70 Notebook PC
Vista Home SP2 32 bit

Ulead Easycap with chips STK1160DLQG + SAA7113M inside (because of this I think it’s genuine)
I have followed the guides in Audacity re. changing settings although I can’t change the USB device microphone setting to stereo (the 1 channel setting is greyed out)

This problem has got me going around in circles after hours looking at the Audacity forum, Youtube and the web. Any help will be gratefully received.
If there is solution already developed, please let me know and I will follow it.

Look in the Windows Sound Control Panel and ensure that the device is set to record in stereo, then restart Audacity.

As I understand it, trickywoo was wanting to record in stereo.

Which setting is greyed out?

I think Steve was suggesting right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over the EZCap then choose “Properties”. Then click the “Advanced” tab and change “Default Format” to a 2 channels choice.

If Default Format can’t be made stereo and there is no control panel for EZCap that has a stereo setting, then there may be no solution unless there are drivers for the device somewhere that could solve the issue.

Is there a web site for the exact product you bought? Does the device have a headphones output that contains the audio you are trying to record?


Oops, I meant check that it isn’t set to mono (check that it is set to stereo) in the Windows Sound Control Panel.
I’ve corrected my previous post.

Exactly :wink: