Very small Waveform


My waveform is tiny - between 0.01 and -0.01. How do I enlarge it so its big enough to work with?

New Picture (1).png

Select the whole thing by clicking just right of the up arrow.

Effect > Amplify > OK.

The default amplify will increase the volume as much as possible before overload distortion.

Waves that small usually come with baggage. What’s the job? Are you reading for audiobooks? Surveillance microphone?


Reading for audio books. The playback is very quite but I am right next to the mike. The suggestion you made increased the size but by a very small amount. I need the waves to be big enough to edit them. I have a RODE mic plugged into a Scarlett Solo box, connected by USB. Id appreciate any help anyone can give that can solve this problem. Thanks

Most home readers have trouble with noise. Past the obvious trying to read while the metrobus is driving by, there are sweet spots for recording volume.

Too loud and you run the risk of overload. That’s pretty serious. You record so loud that the digital system runs out of numbers and you record garbage. It’s permanent.

Nobody has that problem. Makers supply microphones with “gentle volume.” Too quiet. But that has troubles, too. All microphone systems have noise. This is an intentionally noisy test recording. Listen to the background fffffffffff.

Your job is to get your voice in the middle between those two.

Record with the bouncing sound meter peaks between -10dB and -6dB. That’s where it starts turning yellow.

The blue sound waves tips should be about half-way (50%) or a little less.

Right. Yours isn’t anything like loud enough. Even if you do manage to cut your presentation and get rid of the fluffs and errors, your show is always going to have that ffffffff sound and will probably violate the -60dB ACX noise specification.

Do you have the round pop and blast filter (recommended)? If you do, you should be about a power fist away while you speak.

If you don’t, then a Hawaiian Shaka is indicated.

All this and we haven’t heard the work yet.

If you feel like it, record a post a simple 20 second mono voice track.

Do not help it. Record it, cut it to length if you need to and post it.


We posted tools for audiobook processing, but it’s good to know what your work is before we start throwing corrections around.


Don’t read the book without resolving this first. There are some recording problems we can’t correct.


ok - here is a short recording. Fist distance from mic. I have a pop filter.

…and an isolation shield.

…and an isolation shield.

What’s that? Web reference?

This is a good time to be clear that this is a forum and the elves are sprayed out over 9 time zones, so we do have some dead times. It’s not a Help Desk.

Nice voice but it’s massively too low in volume.

On the front of the Solo. The 48v light should be on.

#1 volume control should be all the way up.

#2 volume should be all the way down.

Temporarily turn down the Monitor knob.

Rode Podcaster? You didn’t say which one.

The status light on the Podcaster should be on.

The Podcaster is an end-fire microphone. You talk into the end, not the side like my microphone.
Screen Shot 2018-03-28 at 19.48.03.png
There’s nothing wrong with any of these things. I’m sure it’s just adjustments or maybe a mistake or two.

Start a recording like that and see if you can get the Audacity sound meters to bounce at yellow.

There are Windows settings that can get messed up, too. If this doesn’t work, that’s next.

What is an isolation shield?



Isolation shield - see attached picture.

I have a Rode NT1 not a podcaster, BUT those volume adjustments helped and I have the sound wave size I need and it sounds much better! I will check out the editing hints and tips you mentioned. Thanks!

I’m new to this and having same issue, clicking “normalize” under “effects” seems to have fixed it! Ctrl+A to select all first, then normalize.