very low record and play volumes off record player

audacity 2.0.6----windows 7----obtained .exe installer

when trying to record from my lp player, I have very low record and playback volume levels.
everything works fine off of my cassette player.
I’ve tried both line in and mic—no difference
all my volume levels are on max—don’t know whats wrong

any suggestions please
I’m stumped

thanks
knobert

We can’t see what you’re doing, so you need to include makers and model numbers every time you say something like “the player” or “the turntable.”

http://www.kozco.com/tech/audacity/Documents/PostingQuestions3.pdf

Koz

thanks for replying
my turntable is a technics sl-v5
my cassette player is an onkyo ta-rw544 dual cassette
I use a y cable directly from my cassette left and right outputs to my pc line in and everything is fine (good volume and spectragraph) . records and plays great.
I take the same y cable from my turntable left and right outputs to my pc line in or my mic input and my record and play volumes are very low and the spectragraph is almost flat. I record and play it back and its there but it is very low.

do I need a preamp for the turntable and if so why does the cassette player work fine this way :question:

Yes you do - you need a phono pre-amp to bring the signal level up to line level and to apply the necessary RIAA Equalization. The cassette player works because it already delivers a line-level signal.

You may want to consider one of the available preamps bundled with an external USB soundcard - I would recommend taking a look at the ARTcessories USB Phono Plus - see: http://artproaudio.com/artcessories/turntable_preamps/product/usb_phono_plus-ps/

If you do just want a preamp ART make the DJ-Pre11 (I have one of these and it’s excellent - connected to a separate USB soundcard) - see: http://artproaudio.com/artcessories/turntable_preamps/product/djpre_ii/

WC

A vertical turntable eh - wacky and cute :sunglasses:

waxcylinder

thank you very much for response
I had an old cheap optimus pre-amp and I hooked it up and my lp transfer works fine.
I have a little hardly noticeable hum (only noticeable at higher volumes).
my turntable ground to preamp is good. I’m sure it’s my low quality preamp that’s doing it.
i’ll take your advice and purchase one of your suggestions.

thanks so much
knobert :smiley:

Before you go purchasing anything I would try using a Notch Filter to remove the hum - it’s likely to be mains hum at 50Hz in the UK or 60Hz in the US YMMV. If that sounds ok to you then save your money. :wink:

See this page in the Manual: http://manual.audacityteam.org/o/man/notch_filter.html

If you have clicks on your LPs you may want to consider buying Brain Davies’ Click Repair software as it produces excellent results - see this sticky thread: https://forum.audacityteam.org/t/click-pop-removal-clickrepair-software/1933/1

You may find this workflow tutorial from the Manual helpful: http://manual.audacityteam.org/o/man/sample_workflow_for_lp_digitization.html

It’s part of this full set of tutorials: http://manual.audacityteam.org/o/man/tutorial_copying_tapes_lps_or_minidiscs_to_cd.html

WC