Version 2.0.2 and Unicode

When trying to upgrade to version 2.0.2. I get a message box (error) that says “this program uses unicode and requires windows NT/2000/XP.” “program aborted”
My PC runs on Windows XP Professional 2002 with service pack 3.
How do I overcome this problem.


Is this when running the installer that installs Audacity, or when launching Audacity after having installed it?

Make sure you downloaded from here: .

Try the steps in the green box here: .


This was when running the installer. The installation would not complete and the program would not load. Allanmac.

Try the steps in the green box if you have not already: .

Sometimes there can be strange errors if you run the installer from temporary space as you can do with Internet Explorer. If you have not already, try right-clicking and saving the .exe and executing the saved .exe rather than running it without saving.

Otherwise, use the zip instead: .


I have installed 2.0.1, 2.0.2, and 2.0.3 trying to get a working version on a dell d830 with win xp 32 bit. I have followed all the instructions listed carefully. Uninstalled, reg clean, Visual c++ 8 (from the green box) and the audacity. Have tried with .exe. and .zip. cleared cache and downloaded everything again. The frustrating part is I have this running well on a supposedly identical computer setup.
When I installed the .zip, would work from the audacity.exe in the zip for about 8 seconds then the sound goes off. Never really installed from the as the installation screen came up every time, but it never got into program files.
Still get the unicode error.
Don’t know where to go from here. been using this for years on 4 different computers and never had a hickup.

There is no such thing as C++8, so make sure you got .

A zip does not install anything.

Are you running Windows as an an administrator when you try to install it?

What do you mean by the sound goes off? Did you lose Audacity sound or system sound?

Uninstall all versions of Audacity that you installed and delete the others. Then try the build from the top of this list (it’s a zip file, so not an install).

If you see the Unicode error please state exactly what it says.

You can also try right-click over the audacity.exe from the zip > Properties. Then try changing the settings for Windows version compatibility (on the “Compatibility” tab). If “Run this program in compatibility mode for” is checked, uncheck it.