Vamp plugins not found [SOLVED]

Hello, just joined up! Thanks for an excellent piece of software, but, just now having trouble getting Audacity 2.1.0 on Windows 8.1 to install those BBC Vamp plugins just referred to. On doing a rescan it picks up the presence of the Vamp .dll file, in the selection list, but there’s nothing in any of the menus after restarting.

Any thoughts here?


VAMP plugins will be in the Analyze Menu once you have installed them correctly.

See So if you are on 64-bit Windows, create a folder “Vamp Plugins” (without the quotes) in C:\Program Files (x86)\ then put the downloaded files in that “Vamp Plugins” folder.

If you are on 32-bit Windows, create a folder “Vamp Plugins” (without the quotes) in C:\Program Files\ then put the downloaded files in that “Vamp Plugins” folder.


Thanks for the response, Gale! Some progress made, I had updated my laptop, and hadn’t realised that this was now a 64 bits Window, so inserting in Program Files (x86) made the difference. But … I have 2 collections in that folder, the BBC and another lot from Queen Mary, University of London - and the latter installed, but not the BBC collection! The QM tools work, but nothing from BBC in the menu.

Any further thoughts? Thanks,

Please give a link to the BBC Vamp plugins you want to use. As far as I know, Audacity only loads VAMP plugins whose output is suitable for a label track.

So if the plugin output is for example a pie chart or a waterfall plot, Audacity won’t load the plugin.


Okay, I specifically tried these because steve from the forum posted this, earlier this year:

As a test you could try these Vamp plugins from the BBC (they work here): > Releases · bbc/bbc-vamp-plugins · GitHub


I used the 32-bit Linux versions. I’m not able to test other versions. They appear in Audacity’s “Analyze” menu, but the names in the menu are a bit cryptic and it takes a bit of time and effort working out what they do and how to use them.

Here’s the link:

10 “Rhythm” plugins and one “Energy” plugin from that v1.1 set are seen by Audacity 2.1.0 on Mac and Linux (32-bit).

The V1.1 plugins for Windows appear to be corrupt, according to Sonic Visualiser. I raised an issue at

So for now all you can do is use the V1.0 plugins for Windows:


Excellent, the V1.0 plugins for Windows worked! Thanks for the help, all - trust me to unearth a bug elsewhere, :wink: .


The v1.1 plugins for Windows have now been fixed and re-uploaded by the developer.


Confirmed v1.1 operational!

Thanks again,