Using samson c03u mic, voice is not loud enough


When recording my voice using a samson c03u, I find my voice is much too low i.e not loud enough.

The actual sound wave that is produced is very flat and the wave looks like I am wispering or something.

If I play back the audio I can hear my voice just fine but I have to put my volume on max.

I have selected the Samson CO3U from the dropdown as the input device, and 1 (MONO) input channel.

The goal is to just record my voice for speech.

I am almost close to buying a Yeti but I’m sure it is my settings that is the problem?

The actual sound wave that is produced is very flat

Let’s see what the instructions say.

– Make sure you do not have -10dB selected with the switch on the front.

– Make sure the pattern control on the rear is in the middle (kidney-shaped pattern).

– Make sure you are performing into the flat front of the microphone not the top. You should be facing the microphone as in the attached pix.

– Close Audacity. Apple (upper left) > System Preferences > Sound > Input: Select “CU03” (the microphone). Slide the volume control up and down while you speak and it should be possible to max out the bouncing blue ball sound meter. At the very least, it should be possible to make the volume very, very much louder and softer. You may not hear anything. I’m just interested in the blue meter. Where do you get stuck if at all?

Screen Shot 2014-06-30 at 10.09.51 PM.png

One more. Make sure the little green light on the front is on and you are not going through a USB hub. USB audio needs direct home runs to the computer.