Using mike to record and play back

I just downloaded audacity and trying to use it in this way.
What are the steps to -talk in the mike and record the content?
So it’s on file in the computer so you can play it back and listen
to it.

These tutorials in the manual might be helpful:

http://manual.audacityteam.org/o/man/audacity_setup_and_configuration.html

http://manual.audacityteam.org/o/man/tutorial_your_first_recording.html

http://manual.audacityteam.org/o/man/tutorial_mixing_a_narration_with_background_music.html


– Bill

Windows-7-
Hi,
I can’t seem to understand how.
I click on file and save project as. Then I want to record from my mike and
want to play back to learn. I need the exact steps or clicks. I read a few pages
on this but didn’t get it. I don’t want to edit much ,just simply record and
play back what I record from the mike. The Help would be appreciated

Thanks for your good help.
I’m not going to use this audacity for nothing else but
recording a 15 minute arrangement and to learn it.
Do you know or could you let me know the few clicks
to do this? I’ll probably not use this enough to study all the
things I would need to know to use it for other things

You got a recording right? You have wavy blue lines and the green sound meter jumps when there is sound?

http://kozco.com/tech/audacity/Audacity1_playback.jpg

(Your picture may not look exactly like this one.)

If you have a USB microphone (you didn’t say) then that could be causing problems.

Audacity > Edit > Preferences > Devices > Playback > Device. That should not say your USB microphone. It should say one of your Windows devices (which will be a mystery to me since I’m not on Windows). USB microphones frequently capture the sound on your computer and that can cause a lot of trouble.

The desperation method is to save your work, unplug the microphone and restart Audacity. Everything should be back to normal, but, of course, you won’t have the microphone any more. So you really need to go into preferences and solve it there.

Koz

thanks,
Step 1: Turn on monitoring
Click on the downward pointing arrow beside the microphone symbol under the recording VU meters and select “Start Monitoring”.
There is no loudspeaker symbol or arrow below the VU meters on my audacity when trying my first recording tutorial.
I need to go to step 2
Also I have 2 VU meters I must have done that twice.

@jacobix398: I merged this with your other topic which seems to contain the same questions. Please only post in this topic now to avoid further confusion.



Gale

Please look at the image in the tutorial I think you are reading ( Audacity Manual ). Here is the image:

You may also want to look at Help > About Audacity. If it doesn’t say version 2.0.3, exit from and uninstall that version and download the latest 2.0.3 version here:
Audacity ® | Download for Windows .


Gale

I have windows 7 64 bits.
I did have the latest downloadof audacity.
In devices it says no devices found,how do I change that?
I have my mike pluged in.The 2 little round type.
Sure need help

Can you right click the speaker icon next to your clock and select Recording Devices. Do you see your microphone listed? If you see microphone, click it and make sure it is selected as Default. You should be able to talk into the mic and see the green bars moving up and down to the right. Do you see this?

Is this a laptop or PC? If it’s a PC are you using the front Mic input (pink socket) or the one on the back. Here’s the run down, sometimes the case inputs on some PCs aren’t connected (boy did I find that out the hard way once). So I always use the rear ones that are hardwired into the mother board.

When you plug something in, most sound card driver software will pop up with “you just plugged something in.”

Just want to make sure your PC is actually picking up your mic without bringing Audacity into the picture. Audacity isn’t a magician, it will only record what windows/PC is seeing and hearing. So lets start right at where you plug in. Feel free to post screen shots.

Damien

Additional to that, if you don’t see any inputs there, right-click and choose “Show Disabled Devices” and “Show Disconnected Devices” and then do what Damien said. Here is an example image:




Gale

Thanks for the good info,
I tryed that and the microphone is the default device.I noticed there is another green in the back that’s also plugged in.
How about the Line in realtek high definition audio not plugged in.
I don’t think I have all the correct settings in my audacity project.
For w-7. I’m doing something wrong,can’t put my finger on it.

there is another green in the back that’s also plugged in.

I think I’d work on that. What do you mean there’s another green on back? Do you have two sets of connectors on your machine? It’s not unusual for the machine to switch them in and out depend on which one is connected. Clear everything, plug one thing in and work with that.

Also you may have talked yourself into special software for a fancy audio card. Most soundcards have three connections like this.


If you have more than that, or you have more and oddball colors, then you may have a surround card and need drivers and special control software.

Koz

Where are you plugging in the mic with “the 2 little round type”? Does its connector look like one of these connectors?

Can you find the make and model number of the mic?


Gale

Hey thanks for the input,The plugins look like the one’s you have shown.
pink and green.I plug them in front of my hp desktop w-7.
My mike works ok on video’s.Name on mike is cyber acoustics

I’m at setting up the audio host and playback device.I click on view>
toolbars>devices toolbar and it won’t appear.Otherwise I think I’ve set
things up in preferences right.
1.Temp files seems to be located in
c:user.
2.In view- toolbar - device toolbar is checked
3.In transport I’ve got nothing checked.
Under view-reset toolbaars it shows mme-speakers realtek-microphone realte-2 stereo
I appreciate all your help

I think you are saying you have in Audacity Device Toolbar:

Audio Host: MME
Output Device: Speakers realtek
Input Device: Microphone realtek
Channels: 2 stereo

Right? That looks reasonable for now.

Look at this link http://www.cyberacoustics.com/store/Products/Microphones - Does your mic look like CVL-1064 on that page? Or is it a headset where the mic is built into the headphones like these http://www.cyberacoustics.com/store/Products/Headsets ?

If the mic is standalone like CVL-1064, plug it into one of the pink ports on the computer. If one pink port does not work, try another pink port. Look at all sides of the computer for where the ports are or look at your computer Manual.

If it is a headset, plug the jack that has the green colour into one of the green ports in the computer and plug the jack that has the pink colour into the pink port that is next to that green port.

Without pressing the record button in Audacity, speak into the mic or the headset. Do you see the green meter bouncing in Windows (where it says “Microphone” here)?

You need to see that green meter bouncing before you can record in Audacity.


Gale

Thanks. I got things working . Appreciate the help.
One thing I can’t display is the device toolbar it don’t seem to appear.

What do you mean by Device Toolbar exactly?

Can you take a screen shot or describe where it is you are looking for this bar?

Damien

Tutorial - Selecting Your Input. This is in the 1st recording tutorial of audacity


Now that you know you’re getting sound into the computer and you’ve made your Audacity settings, it’s time to set up your input device for recording.
Setting up the audio host and playback device
The Device toolbar is displayed by default in a new installation of Audacity. If the Device toolbar is n ot visible, click on View > Toolbars > Device Toolbar.

audio host output devices input devices input channels
You can drag it