Using Apogee One but Audacity doesn't seem to want to record...

Hello, been an Audacity fan for quite some time, reminds me a of Sound Edit 16 which I really liked the simplicity of. So I’m trying to utilize an Apogee One mic audio USB interface (has a headphone amp built in). The reason is to use a higher end mic than the built in one. I managed to get the mic and headphone amp to work (I can hear the mic and headphone levels changing on Audacity when I move the sliders.) The issue is I don’t see the mic level or the output level visually on the Mixer Tool Bar. Also, when I hit record, nothing happens. Across the Device Toolbar, I have the following - Core Audio, the mic is One - External Mic, 2(stereo), output is One. Under Transport Options I have Software Playthrough Off (On didn’t seem to do anything different. Apogee One has it’s own audio control software called Maestro which I guess takes the place of the Mac’s audio preferences control panel. Maestro shows that One is sending and receiving signal and I can hear through the headphone jack the microphone I plugged in. Am I missing something simple? Not sure why the record function isn’t working. At one point the record button had a triangle in it for whatever reason that means.

The Mac overview video on the Apogee site shows that the ONE should show up in System Preferences > Sound > Input. The Maestro software seems to be for software control of the input and output volume on the ONE.

So, go to System Preferences > Sound > Input. Select the ONE and input some sound. Does the sound input meter indicate that it is receiving sound?

– Bill

I am having a similar problem and it seems restricted to Audacity and Apogee ONE not working together but both working in isolation…
The ONE does show up in System Preferences and is clearly receiving sound so… I tested the Apogee ONE using Garage Band and it records there perfectly.
I have tried all the suggestions I could find regarding sample rates Audio MIDI set up but none of these seem to work.
I can record perfectly well using a Rode Lavalier Mic with Audacity but it seems to have something against the Apogee - frustrating.
Any suggestions would be much appreciated.


I think I have resolved this problem. I made sure that the Apogee Maestro app was disabled and then connected the Apogee Mic. I set the Input to ONEv2:Internal Mic + Instrument in System Preferences/Sound and then opened Audacity.I then chose the ONE: Internal Mic + Instrument in the Mic selection box in Audacity.
I found that if I opened Audacity first and then connected the Apogee ONE it did NOT show in the Mic selection box in Audacity even if it had been selected in System Preferences. The sequence seems critical.
Hope this helps others.

By disabled, do you mean “not running”?

Devices should be connected and turned on before launching Audacity. Or, in Audacity, you can do Transport > Rescan Audio Devices.

So it seems the Meatro app is somehow hihacking the audio from the ONE and preventing it from getting to Audacity?

– Bill

I guess “not running” would be fine but as I don’t use Maestro for anything else I have actually uninstalled it.

I wasn’t aware of the Transport > Rescan Audio Devices facility and might give that a try sometime. Thanks for the information.

I’m happy that at least I’ve got the Apogee working now on my Mac as well as on an iPad.