USB mic into Windows 11 is sped up, everything sounds like Donald Duck or the Chipmunks

I’ve moved/copied this from the general help section, since its clearly very Windows or Windows 11 specific. I’ve seen responses to other questions that talk about the RealTek
mixer getting set to the wrong values, but I can’t find the settings to change it. It appears
to me that the Setup/Control-panel options change every few patch levels, none of the help/tips that I can find have the exact options that I see when googling.

I’ve got a new USB connected microphone. Both using Audacity 3.4.2 and the Microsoft “sound recorder” app on my Windows 11 laptop, the sound is distorted. It sounds speed up, like a recording of Donald Duck or the Chipmunks.

I’ve tried both 44.1 and 48 kHz, all three “interface” settings, MME, Windows Direct Sound, and Windows WASAPI. I’ve tried 16 bit, 24 bit and floating point.

I am sure its not really an audacity issue, since it also happens with Microsoft Sound Recorder. Its got to be a settings issue. But I have no idea where to look for it. I think I’ve changed everything…


Small speed errors are not unusual but “chipmunks” (twice the speed?) IS unusual.

But you haven’t tried it on a different computer, right?

…It’s NOT related to RealTek because a USB mic doesn’t use your soundcard or soundcard driver.

One quick thing to try is to make sure windows and Audacity are set to mono. (Most microphones are mono, and if the system “thinks” there’s twice as much data, it could play faster.)

The microphone could be defective.

Or it could be the driver.

You can try “resetting” the driver -
Go into Device Manager and fine the USB mic under Universal Serial Bus Controllers.
Right click and uninstall the device,
Unplug and re-plug in the USB mic.

The driver should get re-installed/configured and sometimes that fixes “weird problems”.

That helps. Yes, it wasn’t full chipmonk, but a noticable pitch change up, maybe 10 or 20%

The mic does not show up under Universal Serial Bus Controllers but it does show up under Audio Inputs and Outputs. I uninstalled it there, and it now works in Audacity.

I thought about trying other computers, but this laptop is my only Windows 11 machine. All the rest of the computers are OS-X, IOS, Android, Linux, Raspbian, etc.

You are great. Thanks.

This topic was automatically closed after 30 days. New replies are no longer allowed.