USB Digital Audio Capture cords

I have a set of cords that I’ve been using to capture the audio from cassette tapes and then using Audacity to edit and convert to mp3. It’s worked well until all of a sudden, I’m getting a bunch of extra noise that seems to come from the cords themselves. I’ve unplugged/replugged everything, restarted my computer & the tape deck, unplugged all other electronic equipment, and last ditch, moved everything to another room. Nothing has helped. The noise is consistently there.

Any ideas to fix it, apart from getting new cords?


So, your cassette deck doesn’t have a USB port, right?

Something could have broken inside so you might have to replace it. It’s not just “a cord” or 'cable". There is a chip in one of the connectors with an analog-to-digital converter and a USB port… There is a “soundcard chip” built into the cable.

If you have a desktop/tower computer with a regular soundcard you can use the analog line-input (usually color-coded blue).

Or there are lots of other USB audio interfaces with line-level inputs (also compatible with headphone-level signals). The Behringer UCA202 or UCA222 is popular and inexpensive but your “cord” was probably cheaper. Or there are lots of higher-end audio interfaces with switchable mic/line inputs. Do NOT buy a regular USB soundcard because they are like laptops with only mic-in and headphone-out.

Or you can buy a cassette player with USB built-in, but they are usually very-cheaply made and frequently unreliable so I wouldn’t get one if you already have a good cassette player.

Post some of the noise.

We have pre-baked solutions for some noises.


Thanks for the replies.

First, sorry - I have been erroneously referring to the device simply as cords. It’s possible that something is broken/malfunctioning, although it went from no extra noise to extra noise without being physically touched. And it still works fine, just with the additional noise. That’s why I thought it was environmental or a settings issue originally.

Correct, the cassette deck doesn’t have a USB port.

Thanks for the suggested replacements. The device was inexpensive but I’d still like to find a fix if it’s possible. I’ve tried to track down help from the manufacturer to no avail, which is not surprising. It’s a device that’s sold under different brands depending on your country with nothing for product support.

I’ve uploaded a .wav file as requested.

Thanks again!