USB cassette recording has intermittent drop-outs

I’m trying to record from a usb cassette player (AWA) using Audacity 2.0.3 on Ubuntu 13.04. I’ve set it up according to Audacity’s instructions ( - ALSA, USB Audio Controller codec.
Sound is being recorded but it has rapid, intermittent dropouts. (It sounds like what used to be called “motorboating” - don’t know if the term is still current). On the waveform there’s a pulse of sound for a fraction of a second, then silence for a fraction of a second, then sound and so on.
The waveform is only about 50% amplitude and anyway I’ve wound the player’s volume right down. I’ve varied the “Project rate” from 8000 to 96000 with no difference.
Listening to the cassette the audio sounds file.
Any ideas please?

Are you going through a USB hub with other equipment? That will cause serious problem like this. Are there USB things you can disconnect temporarily and see if the problem changes?


The only other usb device is a wireless mouse. I tried removing that while recording but it made no difference. Also, just to see what would happen, rebooted under Mint 15 and installed Audacity, but didn’t improve things. Worked ok on my wife’s Win 7 laptop. Thanks.

If you are recording music you want 44100 Hz project rate to capture the full audible frequency range.

Try turning off Transport > Software Playthrough.

Try turning off as many other applications as you can. There are lots of other suggestions, such as increasing Audacity priority here: .

Also you could install Wine - Run Windows applications on Linux then try the Windows version of Audacity from .


Try booting into Gnome fallback mode (if that is still an option in Ubuntu).
The “motorboating” is usually an indication that data is being dropped because some part of the system can’t keep up. Reducing the load on the computer may help, particularly if the computer is not very powerful.

What options do you have selected in the device toolbar?

That’s still supported, but I don’t think fallback is installed by default. If not,

sudo apt-get install gnome-session-fallback

I find the main performance hit on Ubuntu is with the “Nautilus” file manager, and that’s the case with either Unity or Gnome fallback. So if you have Nautilus open, try closing it down.


Thanks for the replies. I’ve done most of the straightforward things without any improvement. I’ve installed fallback, but how do I get to it? Wine doesn’t seem to support usb devices - at least not without recompiling. In addition I’ve installed UbuntuStudio on a spare partition in the hope that the short latency might help, but it made no difference at all. So it looks like back to Windows, unfortunately.

Log out of the computer then choose fallback at log in.


The devices toolbar has:
Audio Host = ALSA
Output Device = default
Input Device = USB Audio Controller: USB Audio (hw:1,0): Front Mic:0
(I’ve tried all other usb audio controller possibilities.)
Input Channels = 2 Stereo

From the Help menu, select “Audio device info”.
Wait a moment for the info to appear.
Copy and paste all of the contents of info into your reply.