Upgraded from 3.1 0 to 3.3.3 -- plugins won't do "live" changes

Hi everyone, long time user here :slight_smile: I feel like I’m going a bit crazy, hopefully it’s an easy thing I’m missing…

been using 3.1.0 with specifically the Marvel GEQ for changing EQ while listening live. Been working fantastic for a while now.
Had to “reset” Windows, so reinstalling programs, I installed 3.3.3 and the Marvel GEQ plugin.
Now, when I open the plugin, it’s a “modal window”, with the Apply / Preview buttons at the top, and I can’t click on the waveform main window underneath it.

I’m sure Audacity didn’t lose any capabilities, so I must just be missing something that allows me to keep the plugin open and manipulate it during playback and control in the main window.

Incidentally, I tried a few other plugins and they all have the same “problem”.

If you have any ideas or suggestions, I’d greatly appreciate any help! Thank you!

Then you need to choose Marvel GEQ from the RealTime effect menu for it to work in real-time.

choosing an effect in Audcaity3 is now an IQ test

If you chose that plugin from the old effect menu it only functions in “preview” mode. :frowning_face:
[In Audacity#2 “Marvel GEQ” worked in real-time from that menu ].

1 Like

Oh, WOW!

Thank you, that indeed does it :slight_smile: I only read the headlines of the new realtime effect stuff, I stupidly assumed it was for “special effects” for streaming or podcasting. Now I realize how this all lines up!

Thank you for your help, I was just out of my element with a fundamental interface change. I love the new side menu too, great stuff.

Thanks so much, I appreciate it!

This topic was automatically closed after 30 days. New replies are no longer allowed.