Unplugged/re-plugged my mic, now it won't record


I was on a Webinar the other day and was not able to mute myself as a listener only, so I unplugged my mic, and now I plugged it in again, it will not record in Audacity.

I already tried rebooting PC and making sure mic is connected before Audacity opened.

I don’t know which one of the devices below I should be using (it’s a headset) but it won’t let me change it from Microphone to anything else. (I THINK it was “Line In” previously but it won’t let me select that now).

It is not a USB mic. It has green and pink connectors, but it’s worked fine for years!

OK now I managed to change it to the bottom one in the list above, Stereo Mix, and it worked for a few seconds!

But when I closed Audacity and reopened it, it did not record, despite the recording device still being on Stereo Mix.

Totally baffled! :confused:

Please can you tell me where I am going wrong?

Stereo Mix is baffling. Stereo Mix routes everything on the computer into your recording channel. That’s the setting you use to record YouTube sound. So you basically told the computer to try to record your whole world. The fact that it worked for a second is valuable.

Make very sure the pink plug is all the way in. Unplug and plug a couple of times and turn it once to make sure of good connections. If you’re obsessive (like me), clean the plug with a little alcohol, vodka or window cleaner on a paper towel and dry thoroughly. Vodka is distilled water and alcohol. It’s a terrific cleaner. Stay away from flavors and medicated tissues.

The system should allow you to record from The Front Mic. The fact that it’s reluctant to do that means the plug may not be all the way in.


If you’ve been using this for decades, you may have finally damaged either the connection or the mic.


Hi thanks a lot for your reply.

It now appears to be working, but still under the Stereo Mix on recording devices settings, and on Mic VIA Hi Def within Audacity.

I don’t fully understand this because I’m not sure if this is a good or a bad thing! It sounds like it is not ideal. Does this mean it is using more memory or space on my PC?

Or something more sinister?

When you say “the fact it worked is valuable”, what did that tell you?

I’m glad it’s working now but I also want to make sure it’s running optimally.

Also it will not let me select Line In in Recording Devices settings (the set as default button is not highlighted), but I am sure it was on that before.

Any ideas why not please?

thanks a lot

Why are we in the “legacy” 1.3.x section of the forum?
The current version is 2.0.2 and it is highly recommended to upgrade if you are using an old version.
(Download: http://audacityteam.org/download/)

Ensure that the microphone is plugged in before you open Audacity, then look in the Device Toolbar and select the appropriate recording input. If the microphone is set as the default recording input (as in your previous screenshot) then you should be able to just select “Microsoft Sound Mapper” as I believe that this gives you the default recording device.

Hi Steve,

Sorry for posting in the wrong place.

I just saw “windows” and jumped straight in.

thanks - your advice worked great!