Uneven recording volume

I play recorders and hammered dulcimer. I am trying to use Audacity to record multi-part recorder pieces. I quickly realized that my computer’s internal microphone wouldn’t be good enough, but I don’t want to spend several hundred dollars to do this. So, I bought a Samson Meteor USB mic at my local Sam Ash music store for about $60.

So far, my recording has two tracks, a metronome on one and the first soprano recorder part on the second. The soprano track sounds fine. (Well, except for where it’s my own fault.) But I’m having trouble getting consistent volume on the a second soprano recorder track. Volume will often drop off to near nothing for no reason I can figure out. I was thinking it might be having trouble picking up lower notes, since those are somewhat fainter on recorders, but the last time I tried, it faded out on middle to higher notes, where the volume and tone of the recorder are best. I was listening to the first two tracks through headphones as I played. I did not move while recording the track. My wife as listening as I played, and assured me that my loudness was consistent as I was playing.

Is this likely my fault? my computer’s fault? my microphone’s fault? And most importantly, what can I do about it?

Thanks very much!


There is a usual recomendation of turning off Windows sound enhacements when there are spontaneous volume drops that have no cause.
Thoose enhacements have to be deactivated for the specific recording devices you use. You may find them by doing right click on the volume icon, then “Sounds” then the “Recording” tab, select the device, and then explore its settings so to deactivate de enhacements.

I see the choice to disable the Windows sound enhancement for the internal mic, but I do not see an option for that for my USB mic. Is that because my mic is too cheap?

I seem to be getting the uneven volume even with the internal mic and enhancement turned off.

Do I need a better mic?


If all audio enhancements are off, (there may be a second layer of enhancements),
try Dynamic Range Compression