Unable to upload Sony Voice Recorder audio file

Hi, every time I connect the cable from new Sony voice recorder ICD-AX 412 to the USB port to upload an audio file, it keeps on displaying “Connecting” but nothing happens ? Is there a way to use Audacity instead as there’s nothing about this in any of the info that came with it and I’ve given up waiting for a reply from Sony Support.

Win 7 Home 64 bit…

Really appreciate any help thanks.

Check the instructions for the Sony voice recorder and ensure that you have correctly installed any software, particularly “drivers” that may be necessary for the device to work. It is often necessary to follow the instructions in a precise order, so follow the instructions carefully.

Thanks for the help rechecked the instructions but still nothing. Eventually discovered that only after connecting the cable will it place an icon on “Computer” to upload into which isn’t there beforehand.

Some instructions… !! :unamused:

Thanks again :wink:

So is it all working now?

Yes fine thanks. In fact it’s an experiment with Dragon naturally speaking 12.5 Home and whilst a great piece of equipment it’s also a steep learning curve especially for an acoustic non-techie.

As an amateur author of fiction stories I was getting really fed up and frustrated having to keep switching Dragon on and off all the time to correct unnecessary mistakes, taking ages to do so, despite the profile being regularly updated causing me to lose the flow sometimes even forgetting the plot which kept making the drafts lifeless and dull. So I needed to bypass this problem somehow, especially as you can’t transcribe with the Home version which at the time I thought was all that I needed (luckily !), and why I bought the Sony VR which had been well recommended on Amazon etc. The idea being to try and transcribe directly in to the lap top mike by placing it close by, at the same time avoiding the hassle of then having to profile the VR separately as Dragon had already been profiling my voice for several months already.

After playing around for a bit with different volumes and locations without luck, it suddenly worked and is now just as good as it was when I was “speaking” directly into Word via the lap top mike, without losing the all important train and constant flow of thought - above all with very few mistakes which can now be corrected last thing when it doen’t matter ! Best of all I can click on the VR’s “Pause” when needing to correct, stop and think or rewind, even erase both the audio file and the text immediately without having to keep stopping and and starting Dragon every time. Finally and when all done I simply upload it as an MP3 file to the VR and increase available memory again.

All very Heath Robinson but the difference between the old lifeless drafts and the sparkling new lively ones is wonderful as it’s coming straight from one’s imagination, rather than being broken up every few minutes causing frustrating loss of creativity and an immediate visit to the pub !

Has anyone else tried this and if so got any tips… ?

Thanks :slight_smile: