Unable to see GSnap plug in in effects windows [SOLVED]

Hi Guys,

If someone could help, it would be greatly appreciated. I’ve downloaded the GSnap autotune plugin, and saved the dll file into the plugins folder within Audacity. When audacity was restarted it asked me if I wanted to add the file, i clicked ok. But I still cannot find GSnap in the effects window. Can anybody please help?

Win 7 Home premium, 1.7g i7
Audacity 2.1.0

Note: I’ve installed other plugins without problems previously.

After you install VST plugins, they appear in the Effect Menu, towards the bottom (underneath the built-in effects).

Note that Audacity is 32-bit, so you need the 32-bit version of GSnap http://www.gvst.co.uk/dl/GSnapWin32.zip even if you have a 64-bit computer.


Whoa, that’s a super quick reply Gale.

Ok, so i tried replacing the Gsnap dll file to the 32 bit version, but it wouldn’t work. So i just uninstall then reinstall audacity, and added in all the extra plug ins i need (includnig the 32bit version of GSnap) and hey presto it worked!

Much appreciated for the super quick reply!

Reinstalling Audacity should not be required and was probably irrelevant to solving the problem. It would have been reloading the plugins that fixed the issue.