Unable to record

Windows 8.1, Audacity 2.1.0
I have a turntable hooked to a receiver hooked to my laptop via a RCA to stereo cable. This setup was working with no problem before today (last recorded 1-2 weeks ago). Now I’m getting no recording activity at all. I’ve tried a bunch of different options (I don’t know what they are) in Audacity and I’m left wondering my problems have something to do with the Windows recording device…I don’t know. I’m a newbie and have been able to get things working “by gosh and by golly” before, but not today. I have (2) inputs on my laptop: headphone and mic. Can somebody please help me to solve these issues and record again? Thanks a lot for any input!

[u]This page[/u] explains how to select the correct input for recording.

I have a turntable hooked to a receiver hooked to my laptop via a RCA to stereo cable.

Your receiver has Tape Out, right? And that’s what you’re using right?

I have (2) inputs on my laptop: headphone and mic.

The headphone connection is an output, not an input. :wink: I assume you are using the mic input? The mic input should “work”, and I assume that’s what was working for you before, But, the mic input is generally too sensitive for a line level (“Tape”) signal, it’s generally low quality, and it generally mono… It’s a mic input designed for a computer mic. It’s not correct for a line-level connection, and it’s not correct for a stage or studio microphone either.

To properly record a line-level signal, you need an interface with line level inputs. The [u]Behringer UCA 202[/u] is an economical option. BTW - Behringer also makes the UFO 202 which has a switchable phono/line input so you can connect it directly to your magnetic phono cartridge.

Thanks a lot for your detailed reply. Yes I am using the Tape Out on my receiver and the mic input on my laptop. For audio host MME, my recording device options are External Microphone (Conexant S) and Microsoft Sound Mapper - Input. There is no Stereo Mix option. Could that be the problem?

No. Stereo Mix is used when you want the computer to record itself, as, for example recording YouTube sound. If your amplifier didn’t show up as a device before, it won’t with that setting, either.



Frustrated because I don’t remember what setting I had it on when I recorded before. So it should record if I have it on MME & External Mic? Because it’s not picking up anything. The recording volume is turned up. Thanks.

Is it just recording silence? Perhaps you have a button pressed incorrectly on your receiver or the cable is loose?

When it does record you will either get distorted mono or low quality stereo. You should buy a USB interface that has a stereo line-in, like these USB Interfaces - Audacity Wiki.


Got it working: had the Tape Dubbing button pressed on the receiver. Thanks for your help and suggestions.

Is it stereo? One very common failure of recording with the Mic-In is you get two channels of sound, but they’re not Left and Right. they’re Left and Left. When you play your capture sounds, do the two sound meters track each other exactly as they bounce around. Real stereo doesn’t do that.


Yes, the right and left channels track each other exactly. Would an interface with line level inputs correct that?

It should, yes. You can still get stuck with a mono show by accident, and people do, but it’s usually because you have a setting wrong somewhere, not that the computer won’t do stereo.

That’s not a bad test. The Left and Right sound meters are different, even if only slightly. Most LPs are, as RCA put it, “Full Dimension Stereo,” and the sound meters are very different.


I can correct you on that one - that was Capitol :wink:


Okay thanks for the tip. Now I noticed another issue while recording: the volume level is higher for about the first 15 seconds of the record and then it goes down to what I would consider “normal” level. The difference between that first 15 seconds and the rest are quite noticeable though, as the sound escalates and then “falls off a cliff”. I’ve tried to just start the recording 15 seconds later, but it still does the same thing. I will try another record, but I don’t think that’s the problem. Never had this issue before. Any suggestions? Thanks.

It is probably an enhancement for microphone recording that is meant to help when recording conversations, or it’s a sound effect you have turned on in the sound card. Try turning the mic enhancements off. Also turn Skype off if you have it.

The suggestion is the same as we’ve made throughout this topic. Do not record LP’s into the microphone port because the microphone port is not meant for that.


that was Capitol

It was capitol wasn’t it? Oh, you mean the company.


Okay thanks! I had the “Enable audio enhancements” box checked under microphone properties. So I unchecked it and it seems to have resolved my issue.

I accidentally pressed something and changed my screen. Any idea why my recording is clipped at 0.5 and -0.05? Thanks.

Did you run an effect like Amplify or Normalize? You can Edit > Undo that.

Is that a recording you just made? If so did you reduce the input volume slider? If it is a microphone recording it does seem to be stereo, but some microphone ports can detect line-level stereo. They will still not give you as good quality as the stereo line-in on a USB interface would.


Okay I think I got it figured out. Thanks for the help. Great forum: got my questions answered quickly and helped a lot!