unable to record on Windows 10 Dell Precision T5400

I have 2.1.0 installed on a Dell Precision T5400 with Windows 10. I have tried the microphone with all three settings. I am unable to record so far. In Settings, Sound, Input, it says “no input devices found”. In “Manage sound devices”, “Input device”, it says “Disabled”. After running the troubleshooter, it says “Troubleshooting could not identify the problem.” I have the microphone giving signal to the board, and then to the computer with the cable plugged into the microphone port on the front of the computer.

Results using three microphone settings -
Windows WASAPI, MME, and Windows Directsound - “Error while opening sound device. Please check the recording device settings and the project sample rate.”

Thank-you in advance for your help. I hope to record sermons at church with Audacity. Have a great day.

I have the microphone giving signal to the board

The “board” is a mixer, right?

and then to the computer with the cable plugged into the microphone port on the front of the computer.

The line-output from the mixer should be plugged into the line-input (usually blue) on a soundcard (hopefully you have line-in on the back of your computer). It may not be enabled until you plug-in. Then see if you can select Line in as your [u]Audacity Recording Device[/u].

it says “Disabled”.

If line-in is still disabled select Device Properties and see if you can uncheck the “Disabled” box.

If that doesn’t work, you may need to dig-into the Windows Device Manager and try reinstalling the drivers. Or you may need a new soundcard or USB audio interface. (Do not buy a regular “USB soundcard”. They have only mic-in and headphone-out.)

Thank-you very much! I will print your valuable suggestions and take it to the church to apply them.

Thank-you, DVDdoug. When you are referring to Device Properties, are you referring to Windows or Audacity? Thanks again. I tried reinstalling two different drivers, and received an error message both times that the driver is not compatible. I wonder if I need to get a sound card for this computer. This is a Dell Precision T5400, service code 4LCPNH1. Or perhaps I need to start over with a different computer, ha ha.

Audacity gets its sound from Windows, not the microphone or interface. Windows has to recognize the hardware and accept the sound before you do anything else. The Windows sound control panel has a bouncing light sound meter and that has to work before you launch Audacity.


I believe what DVDdoug is referring to is in Windows: Right-click on the speaker icon in the lower-right corner of your screen and select “Sounds”. From there click on the “Recording” tab. Then right-click on your specific input device and verify that it is not disabled.

Try downloading and installing Audacity 2.4.2. Audacity ® | Downloads
(You will be directed to fosshub to download the Audacity Windows Installer).

Also, check that you do not have a microphone permissions problem: https://forum.audacityteam.org/viewtopic.php?t=100117

I hope this helps. :smiley: