Unable to Record in Stereo with Focusrite 2i2

How exactly did you go to the control panel for the interface? im using a focusrite 2i2 and having the exact same problem

It is better not to jump into someone else’s topic. The other user is not going to answer you two years later, especially when he or she is using a Tascam device and you have a Focusrite device.

Instead, start a new topic with an exact title, telling us the exact problem you yourself are having, and telling us what version of Audacity you have (all three numbers, please see the pink panel at the top of the page). I started a new topic for you.

Exactly what two inputs are you connecting tor the 2i2?

Have you set the 2i2 to stereo Default Format in Windows Sound?

Have you set Audacity to 2 stereo recording channels in Device Toolbar?


Hello - i’m having the same issue. My mic is connected via XLR cable to the 2i2, which is then connected to my laptop via USB. I’m using Audacity 2.1.2

I’ve confirmed that the Audacity settings are set to record in stereo, that the 2i2 is set to be the recording device, and the host is set to MME. The 2i2 is set in Windows as the default recording device, with the default format set to 2 channel, 16 bit, 44100 Hz. I’ve confirmed that there are no enhancements enabled. I also updated all of the sound drivers on my laptop a few days ago through the manufacturer. I’m stumped on what the issue might be. If anyone has any suggestions, I’d be most appreciative.

Thanks in advance!

Thanks for the info and the help its much appreciated!

Im using dual rca cables that connect to the interface through 1/4 plugs. I have one going into the left channel and one into the right. Both are playing the exact same signal which is resulting in an overall mono signal for me instead of each channel playing the ledt and right separately.

I cannot figure out how to set my scarlett 2i2 to stereo default settings. I have searched all through my control panel and volume mixer on the computer and cant find it. I should also note im using windows 10.

I have audacity set to stereo settings but ive noticed audacity is not the problem. My vinyls will play through my monitors without a daw open, but they play in mono with the same signal going through the left and right channel.

If you only have one mic connected that’s not stereo.

The interface works as it should, passing it along on one channel.

What’s confusing, is that the direct monitoring on the 2i2 is mono. You plug in one mic, but you’ll hear it on both channels in the monitors…


If you use direct monitoring for playback, there is no way to get this to play stereo. The hardware is interconnected internally.

You could record/play through Audacity, using the playthrough function in Audacity’s preferences. That will introduce a slight delay, which usually isn’t important.

As cyrano says, that is not stereo. You have plugged one mic into one input of the 2i2.

So set Audacity to record in mono. If you want to make the recorded track stereo afterwards, use the L…R Pan Slider on the track to left of the blue waves. This will make a stereo track when you export. Or, use Tracks > Mix and Render to create a physical stereo track immediately.

Note that on some two-input devices, recording in mono in Audacity only gives you half-volume. If that happens to you, record in stereo, use the Audio Track Dropdown Menu to Split Stereo to Mono, then use the [X] top left of the track to close the empty channel. Then pan, as above.


Do you mean that you are recording mono?

If so then as I said, you have to change Default Format for the 2i2 to stereo on the Recording tab of Windows Sound. Click this link: Windows Sound.


I am not using one mic input im using both. I have the left channel going into one input and the right channel going through the other one. Instead of the channels splitting, the left and right channels are playing the exact signal, therefore giving me mono. Sure I have the sound coming out of both speakers, but its not true stereo. All the songs and sounds are straight down the middle. When analyzing the wave forms, the left and right channels are exactly the same. I must also add that my settings in audacity are set to record in stereo

@elroberto17: We have given you instructions how to change the Default Format of the 2i2 to stereo in Windows Sound.

If you have not already done so please change those settings. Here is the link again. Please click the link: Windows Sound.