Unable to record due to dropouts?

So I have already recorded and edited several songs using Audacity and then one day, suddenly, it started saying that it detected dropouts and that my audio is lost (before I even record anything - this happens as soon as I press Record). I tried reinstalling, I tried closing every other app running on the PC, I did all the zooming shenanigans in the FAQ for dropouts, nothing worked. When I open up a differnet software (Cubase), I can record without any issue. Can anyone help?

Thank you for the image. What version of Audacity are you on? What are you recording?

What are your directory settings? (Edit > Preferences > Directories)

Are you using network or internet cloud storage?

I am currently on 3.0.0, but I had the issue on the previous version.
I was recording music through a microfone connected via a TASCAM US1x2. Like I said, it worked no problem on several occasions. Bizzarrely, I managed (at least twice) to record one attempt on one track, and then as soon as I stopped recording on that one, I couldn’t record anything else (be it on the same track or different, even after restarting the program). I just click Record and it immediately stops, giving me the pop-up sent previously.
Directory attached below.
Everything is stored on and working off of my PC, about 2 years old, quite strong HW (built for gaming).

I couldn’t record anything else

Could you play the track you just recorded?

even after restarting the program

My first choice would be restart the machine. Any time a program misbehaves or crashes, it can leave trash lying around and cause future problems.

“Sorry I crashed before I could clean up all that memory I was using…”

We may need to wait for the senior elves. This problem doesn’t lend itself to easy solutions.


I am having the exact same problem after the last update… I can not record my full-length audio without it dropping out after a few seconds.