Unable to open target file for writing [SOLVED]

Help. I downloaded a YouTube video that was converted into an MP3 for for editing in Audacity. I’ve been able to successfully create 15 tracks, but every time I try to “Export Multiple” I receive the error message “unable to open target file for writing.” I’ve checked the message boards and only found references to removing certain characters from file and track names. None of my tracks or files has an offending character and am still unable to make it work. I have a Windows 10 platform and am simply trying to burn a few cd’s as the video was a concert of over two hours and is too big to fit on one cd. Any help or suggestions are appreciated.

Offending Characters such as “/” and "" aren’t the only way to miss an export. Under some conditions, Audacity will try to save new sound edits to the program directory. Windows thinks that’s a terrible idea.

Try exporting to the desktop just as an experiment.


Koz - that worked beautifully! Thanks for taking the time to post the response!!