unable to open, exception code 0xc0000005

When I opened Audacity today I got the notification that update to 3.2.0 was available. I accepted update, everything looked fine up to “Finish”.
I then got Problem Report for Audacity, exception code 0cx0000005. I opted to send the report, the report window closed. I tried to launch Audacity again and got the same problem report. I uninstalled Audacity and went to the website for a fresh download of the new version. Same problem report, unable to open program. Windows 10 Pro, version 21H1. Can anyone help?

Update: This was fixed in Audacity 3.2.1, please download the latest version

Hello. Can you please send me your audacity.cfg file? You can find it here:
Windows: C:\Users<username>\AppData\Roaming\audacity
Mac: ~/Library/Application Support/audacity/
Linux: ~/.audacity-data/

Once you’ve sent it, you can delete the file from your Audacity folder. That resets the preferences and makes audacity work again.

I received the same error after updating and deleted the file as suggested. It opens now (not sure if it works!!) I saved the old file if it would help anything.

I am having the same issue. Tried to update Audacity to 3.2.0, and now the program will not open. Getting the same exception code 0x50000005.

I also cannot find the audacity.cfg file. This path is not showing in the computer: Windows: C:\Users<username>\AppData\Roaming\audacity

Any thoughts of what I can do?

Please avoid double posting. I posted a reply here: https://forum.audacityteam.org/t/cant-update-to-3-2-0-due-to-exception-code-0x50000005-solved/65628/3

I got through C:\Users<username>\AppData\Roaming - but there was nothing about audacity there, only 3 folders: Macromedia, Media Center Programs, and Microsoft. I explored those folders, no audacity.

Disregard previous post.

deleted the audacity.cfg file. couldn’t figure out how to send it. program now working. thanks

I have found that I get this error when I have no microphones attached. I use a bluetooth headset, which of course has a mic. If I have that disconnected when I try to start Audacity I get the exception. I found this after I reinstalled 3.1.3 then 3.2.0 a couple of times and compared fresh config files with old ones. When Audacity first installs and builds the audacity.cfg, the program starts fine with no headset. Once I start it with the headset attached it requires the headset to start always. I have not tried other microphones so I don’t know if it extends to other devices which may already be attached.

hey all, this is fixed now in 3.2.1