Unable to get libavformat.55.dylib [SOLVED]

Audacity 2.1.2, El Capitan 10.11.5:

I successfully downloaded and installed/located the lame files required in Audacity 2.1.2,
but I have had no luck downloading or even finding the libavformat.55.dylib file so I
can export to sound file on my desktop.

What has happened to this file? Is it available any longer on the web?
What am I missing about this required file?

I never had any issues with the previous installation of Audacity, it has only occurred w this 2.1.2 update.

I think maybe you’re viewing this a little too closely. This is the download page for FFMpeg.


FFmpeg is the software package that does all the detailed translation and conversions for Audacity. Follow the install instructions. The correct install may or may not involve that one specific file.


KOZ, your link worked.

I don’t understand why because I had downloaded and redownloaded from the same links this afternoon. Maybe I got the zip file and not the dmg, but I thought I did both and still Audacity would not recognize the essential files.

Whatever, Audacity is working fine again after the 2.1.2 update.

A great big thank you to you, sir. :smiley: