Unable to fill in value in Noise Reduction

Hello. I am new to Audacity and am just learning to use it. (I started learning about it through a Udemy course on audiobook narration.) I am using a Win10 computer and Audacity 2.4.2.

I made a test recording and I’ve been using it to learn how to edit recordings, but I’ve hit a snag. These are the steps I have been going through:

  1. Highlight entire recording → Effect → High Pass Filter → Frequency is 90; Rolloff is 12db
  2. Effect → Normalize → Max amp is -3.2 amp
  3. Analyze → Contrast → Measure Selection → Subtract 20 from the result, add 3.2 to that result to get Hard Limiter
  4. Effect → Normalize
    If Hard Limiter result is greater than 10, repeat steps 3 and 4 until result is less than 10
  5. Highlight a portion of end of segment (room tone)
  6. Analyze → Contrast → Measure Selection
  7. Subtract result from step 6 from 65
  8. Highlight entire recording → Effect → Noise Reduction

Here is where I hit a snag. I try to put in the result from step 10 into the “Noise Reduction” box, but I can’t put in the entire result. I can put in two digits and the decimal point, but whenever I try to put anything after the decimal point, it won’t let me and I just get an error tone (no error message, just a generic Windows error tone).

I’m following the steps exactly as the instructor of the course did them, but I can’t seem to get past this snag. I can tell that I’m using a newer version of Audacity, but I don’t know if that would affect anything.

I am completely new to Audacity and have just started learning about it, so any help would be greatly appreciated!

Noise Reduction is a two step process. Drag-select a portion of background sound (“Room Tone”). Effect > Noise Reduction > Profile.

Then select the whole clip or performance. Effect > Noise Reduction and put in the three values you desire. You can start with the default numbers and see how it sounds. Gentle Noise Reduction for audiobooks can be 6, 6, 6. Noise Reduction of the Beast.

That bumps your background sound down a bit and nobody can hear it working. That’s important because ACX doesn’t like heavy processing on your voice.

We have a slightly different, shorter process with three tools. If you present in a quiet, echo-free room, you may not need the noise reduction at all.


This is an excerpt from that post.

Screen Shot 2020-08-08 at 16.52.51.png
Please note “Loudness Normalization” has a display bug. You and ACX want RMS, but the display value doesn’t always follow you. Switch away from RMS and then switch back. Then put in -20dB > OK.

If you’re set up enough to record a voice test, we can do evaluation.



Thank you for the help. I will try those tips and see what happens.

I just tried the steps in the wiki and it worked perfectly! Thank you so much for the help! I think that the info I had gotten on how to master a recording may have been outdated because the instructor may have been using an older version of Audacity because the screen she showed was slightly different than the screen I had when using Audacity and the course and video looked to be three years old. I’m not faulting the professor; I just needed steps that worked with the newer version.

Thanks again! If I have any other issues, I’ll be sure to pop back in here. (Or maybe I’ll actually master Audacity and be able to help someone else out!)

That would be terrific - the true spirit of community software :slight_smile: