"Unable to Export" to MP3

Just downloaded Audacity 2.4.1 I use Windows 10 x64 I record birds on a Sony ICD-PX470 then transfer MP3 from recorder files to PC. Open in Audacity using project rate at 44100Hz, tape around 180 Kbps, stereo, 32-bit float. I may just do at least some minor edit like for example fade in and fade out. Then I try to export to MP3 which is my main goal. Go through the process of labeling metadata, confirming I will substitute the original file. Hit OK and a message “Unable to export” pops up (see image attached). To see if I had better luck I tried exporting as WAV file but the message states I don´t have a corresponding item - “File not found. Check the filename and try again.” I´ve tried saving the “project as” a .aup file but also “File not found. Check the filename and try again.” (see the second image attached). I have used audacity in the past and projects used to be saved perfectly. Can you please help?
Audacity File no found to save project.JPG
Audacity Unable to Export.JPG

Don’t save directly to OneDrive.

Try saving to your “Documents” folder.

If you really want the project on OneDrive, save to your Documents folder first, then make a ZIP archive of the project’s “AUP” file and “_data” folder, then copy the ZIP to OneDrive.

I do not save to OneDrive on the cloud. This file is under OneDrive but it is physically in the hard drive of the PC - not on the cloud. Just for doubt, I transferred the original file to be edited in Documents folder which is not under OneDrive, did the same routine with this file and still does not export to MP3. In the past, if I´m not mistaken, we had to import LAME file to export to MP3 but I checked and Preferences states I have LAME 3.100 (Built-in). I don´t know how I could check this in the root file (Program Files x86 - sorry, I had written x64 before) if it would be the case.

After wrecking my brain for many weeks, installing, uninstalling, upgrading to the latest version that just came out, I tripped on a solution. In case anybody else happens to have this problem, I did the following: I noticed in my library that Lame was already installed but FFmpeg was not. In file:///C:/Program%20Files%20(x86)/audacity/help/manual/man/installing_and_updating_audacity_on_windows.html#winff I discovered that I could completely reset my Audacity settings which I did. Then I opened Audacity again as instructed, went back to the library to locate where to find FFmpeg for download under https://lame.buanzo.org/#lamewindl . Downloaded and installed and Audacity has been saving in mp3 since then!

You must have fixed or changed a different problem. As far as I know, Audacity 2.4.1 has MP3 generation built-in, no further work needed, and FFMpeg has never been an MP3 generator. Other may post.