Turning off auto-modulation/auto-volume function?

This might be a total newbie/know-nothing question, but I recently switched from a Mac to Windows 11, Audacity version 3.1.2. I’ve got my Acer Nitro 5 laptop connected to my Focusrite Scarlet USB/mic interface with a Shure PGA27 mic.

To my ears, it sounds like when I first speak into the mic, or wait to take a pause and then speak again, Audacity is auto-modulating - like the audio is auatomatically down at first to avoid picking up room noise, and with the first incidence of speaking, is raising the volume but not fast enough.

What’s the name for this and how do I turn it off, either within Audacity or in Windows if it’s my Windows settings that need looking at?

There’s an effect called “auto duck” which reduces a music track volume when there’s speech in another track. But I think it’s very unlikely that Audacity is doing anything like automatically.

Could it be in the playback? What are you playing back through?

Windows Audio Enhancements can do tricks like that. Google.

Screen Shot 2021-12-19 at 4.07.57 PM.png
If you use Skype, Zoom, Meetings or other chat programs, make sure they are completely turned off before you try live recordings. Also, a program might close and leave its chat processing running by accident. Sometimes Games can do this, too.

What’s the goal of your voice recording? Audiobook? If you can hear room noises, computer sounds, or other environment trash, you might want to deal with that in addition to stamping out recording effects. Your goal will tell us the direction to go with that.

I recently switched from a Mac to Windows 11.

Care to share why you did that? Was there something you needed in Windows that Macs couldn’t do? Windows 11 might create some problems for you because it’s really new and most of the help community is steeped in Windows 10 technology.


+1 for Windows audio enhancement.

Disable all Windows enhancements, on playback & recording tabs … https://youtu.be/sxnUjiGgBaI