Turning down the volume of the first miliseconds after cutting out the preceding fragment

Hello! Guys I really need Your help! I am already freaking out because of this.
When I record an audiobook, sometimes I make a mistake, and therefore have to repeat part of the sentence, or word.
Later while editing, I have to cut off the unwanted piece of track, to the point when the correct one starts.
The problem is: when I cut off given fragment, very often (unfortunatelly), the start of the desired track (the volumes first miliseconds) is **automatically** beeing turned down. And I always have to adjust that fragments volume manually.
I can not predict, when or where this unwanted effect will take place, it seems to be random. Maybe something with the Settings is wrong?
Also I have noticed, that the neighbouring part of the track`s waveform slightly differs after cutting off, or adding some fragment.
Thanks in advance for any help

Maybe you’ve enabled micro-fades … Playback Preferences - Audacity Manual

Alternatively, Windows audio enhancements …

1 Like

You’ll find editing a lot easier, and you’ll probably get better overall results if you repeat the whole sentence.

And if you do have to cut &* splice in the middle of a sentence, a short-unnoticeable crossfade usually works better than a hard-splice. (But you want to control that in post-production… You don’t want the fades happening accidently or automatically.) But… It is usually faster & easier to re-read the sentence.

I saw a clip of a pro (TV personality) recording his audio book. Apparently, the paragraphs were numbered, and occasionally somebody off-screen (a producer or producer-engineer) would stop him and give him a number, and he would go-back and start-over at that point. And I’m sure the producer was marking-up his copy to keep track of the re-reads. It was all very easy & smooth with someone else taking care of the recording. All the author had to do was read.

1 Like

Hovewer it seemed to be the case, unfortunatelly it is not :frowning: Micro fades unchecked.
Besides, the effect of fading is fixed in given the place (that is - at the beginning of the correct sentence), so even when I play it back, from a several secs ahead, the fade can still be heard in that spot.
But thanks anyway :slight_smile:

Unfortunatelly this unwanted behaviour of fading do appaer even with the whole sentence.
E.g. I have recorded sentence twice, on the same track, and when I playback, first is of course with the flaw, but the second one is correct. But if I cut off the bad one, sometimes the correct one will be faded in the first of his milisecs.
Anyway, thanks for the help :wink:

I record with the audio interface, and later, I use only the embeded audio devices in my laptop. Could this have something to do with the problem?

I’m still using the older version of Audacity (compiled for ASIO) to do Audiobooks, and while I’m not experiencing your problem, I can CLEARLY imagine it driving you up the wall. Sheesh! What you might try as a workaround/kludge is to make a macro to insert a few milliseconds silence (the length of the fade,) before doing the cut. Then assign it to a shortcut key. I realize this is both not ideal, and mildly insane, but the only other recommendation I can think of is to roll back to something like version 2.4.1

If you’re not using the new non-destructive features, it likely wouldn’t be a bother to your workflow.

1 Like

P.S. I know how valuable precision cuts are when doing narration/audiobook work. The software seemingly unable to perform them correctly is a HUGE issue in this line of work.
If you DO need non-destructive editing, there’s a couple alternatives you could try to Audacity, but I’ve never found anything as fast as Audacity when it comes to the trimming/cleanup at the end. Honestly? For trimming bad takes, I’d roll back to a tried-and-true version of the software and keep on rolling. If you DO switch to something like Reaper/Audition, be sure you enable ripple edits across all channels, and set up a shortcut to “remove time selection, moving later items” as that’s their version of Audacity’s delete key.

1 Like

Thank U so much for advices.
I have finally came up with the idea of upgrading the Audacity to the newset version, additionally with resetting the preferences while installing.
So far so good, the horrible effect haven`t occured yet. And I hope it will last that way as long as it can.

This topic was automatically closed after 30 days. New replies are no longer allowed.