Turn Off Autoplay


I have been recommend to use Audacity to trip the first 2 mins of track…gosh will it not stop autoplaying…this is just an annoying.

I press stop- it starts playing, I try to trim the track - it starts playing, I load the track…you guessed it starts flippin’ playing!!! AHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH


(Who ever designed a feature like!!!)


New to Audacity and I can’t find how to turn off the ‘autoplay’. No matter what I do the track starts playing…it is impossible to do anything without the ******** track keep playing - after 20 mins it is impossible.

I was informed that this was a simple software (ideal for education), coming to it for new, it is not something I would like to introduce to a classroom. I can only assume those that have been using it for years know all the little tricks but it just looks very over complicated to trim a track.

Please could someone tell or direct me to the help file that shows,

  1. How to switch off the autoplay
  2. how to ‘clip’ the track- I can clip the track but not able to do anything with the selected bit…

Thanks (and I looked at the wiki and it wasn’t much help)

A new user :frowning:

Please do not double post in different sections of the Forum. Topics merged.


Please see the pink panel at the top of the page. Make sure you are using Audacity 2.1.2 supplied by us at Audacity ® | Download for Windows.

If you are pressing CTRL and clicking in the track, don’t. This starts Scrubbing.


Version 2.1.2 on Windows 10

What do you actually want to do? You say you want to trip the track, then trim it, then clip it.

If you want to remove an unwanted part, click in the blue waves (without pressing CTRL), drag to select what you want to remove then press DELETE on your computer keyboard. Do not drag in the Timeline above the blue waves, which does Timeline Quick-Play.


I also had this issue and found my way here, but none of these responses are very constructive or helpful. Sorry folks.

It seems as though their question wasn’t clear, but I’m going to assume that the OP was frustrated by the fact that playback would begin every time the mouse was released by the post’s title, “Turn Off Autoplay”.

After being frustrated by this auto-play issue myself many times while trying to get off the ground, and finding no useful help in forums, I finally decided to sit down and read every menu and option in the app. I double-checked Edit > Preferences and found nothing, then I started looking for contextual menus in the app. I finally found what I was looking for and realized it was only tricky because I was looking for the wrong thing. The key for me was realizing that in Audacity, Auto-play is called Quick-Play

Here’s how to change the setting:

  1. Mouse-over the number scale above your audio clip, the one that’s got numbers like 0.0, 1.0, and 2.0. You should get a tooltip that says whether or not “Quick-Play” is enabled or disabled.
  2. Open the contextual menu (right-click on Windows, two-finger touchpad touch on Mac) and be sure that the Quick-Play option says “Enable Quick-Play”. This is a toggle, so if it says “Enable”, that means it’s disabled.

After this was done, the auto-play annoyance was gone. One thing to be aware of is that the double-ended arrow you see in that timeline bar is actually the Quick-Play range, not the ends of the selected sound clip region. If Quick-Play is disabled, you can’t move the markers. Be sure to use the Cursor Tool to move the ends of a selection.

Hope this helps the next person to run into this issue. :smiley:

Thanks for your suggestion trucknfarmr, but to me, the original poster’s description does not sound like the “Quick Play” feature.
They wrote:

To start playback with “Quick Play”, you have to click on the Timeline. Quick Play does not start automatically after pressing Stop. or trimming the track, or importing a track.

If you don’t want Quick Play to happen, the easiest solution is; don’t click on the Timeline.
I think what can confuse some new users is the fact that some other audio editors use the Timeline for setting the selected region. That is not the case in Audacity.
In Audacity, selecting a region for editing is done by clicking and dragging on the actual waveform, not the Timeline.

If Quick Play is disabled, you can’t adjust the Quick Play region. You can still adjust the selection. To do that with a mouse, either:
a) Move the mouse pointer over the waveform, close to an end of the current selection until the “I” cursor changes to an arrow, then click and drag the selection.
b) Move the mouse pointer some where close to one or other end of the current selection over the waveform, [does not need to be as precise as option (a)] and press the Shift key. The cursor will change from the normal “I” cursor to an arrow. Now click the left mouse button while holding down the Shift key. The closest edge of the selection will jump to the mouse pointer, and while holding down the left mouse button you can drag the edge of the selection.


You have made my day so much easier. THANK YOU.

Have a VERY nice day!

Strangely, the reply from truckenfarmr is not the correct answer.

We will probably never know what mmouse, but considering that they were using Audacity 2.1.2, Gale Andrews’ (RIP) guess about pressing “Ctrl” is probably correct.

For later versions of Audacity that have “Time Line Quick Play” (Timeline - Audacity Manual), the correct answer is that to make a selection, click and drag on the waveform (not on the ruler at the top).

More about making audio selections: Selecting Audio - Audacity Manual

Thanks! I am using version 2.42 on Linux. Right clicking on the timeline brings up a dialog box with check boxes and you uncheck the option for Quick Play.

It is interesting that when I started and hovered over the timeline it said “Auto play is enabled”. After I unchecked the option and I now hover over the timeline, it says “Quick play is disabled”. It needs to be consistent.