Trying to use soundflower

I’m using MBP with Yosemite 10.10.5
Soundflower 1.1 or 1.4.3. depending on where I look on the MBP.

Sound flower is in the applications folder, and on the dock.

The main problem seems to be that sound flower does not appear as a choice/s in the dropdown menu/s on Audacity.

However the midi menu says that sound flower is actually installed.

I’m wondering if the plugin isn’t where it should be?

Tnx for any suggestions. I’ve been using audacity with great success for many different audio projects, LOVE IT!

R. 5/1/16

Your Soundlower may be too old for Yosemite.

Please follow the instructions carefully on In your case you can use Soundflower 1.6.6 or 2.0b2. If you have the “Uninstall Soundflower.scpt” script in the /Applications/Soundflower/ folder I would suggest using that to uninstall Soundflower cleanly, then install 1.6.6 or 2.0b2 as above.


Tnx for the come-back, I’ll try that procedure!

Worked on it for quite a while…removed and re-dpwnloaded. No luck…the options just never showed in the input/output
boxes…the word recognition/dictation doesn’t work very well on the Mac anyway…thanks for the assistance! R.

I can’t remember how to show this as cleared or solved, it isn’t really solved but I’m stopping the project.

Did you restart Audacity after installing Soundflower?

There is other software you can use to record computer playback on Mac but it is not free. Just use your favourite search engine.