Trouble with Peaks and EQ

I’ve been using a Blue Yeti microphone on a boom with a pop filter in a walk in closet lined with soundproofing foam for a studio. I’m using Audacity 2.2.1 on Windows 10.

I was getting super loud noises even when I swallowed so I fiddled around with the gain and discovered it has to be all the way down, so that’s gone, but now it records at a really low level. I can adjust for that when I do the mastering most of the time, though sometimes it’s really hard. On a couple of my recordings I’ve somehow got massive peaks, though. If I try to adjust for them during mastering, I end up with a sort of wavery recording that technically passes according to the ACX check, but sounds not great. It’s not a huge, obvious thing, but it’s annoying to me, so it’s probably annoying to other people as well. How can I adjust for all that stuff without getting that weird outcome? I use the Compress &dynamics 1.2.6, and the RMS Normalize plugins, as well as the ACX check plugin.

I’m really not good with technical stuff so when I look at things online, most of it just doesn’t make sense, so I really have no idea how to fix the situation. Any suggestions would be greatly appreciated. Thank you!

You should update to Audacity 2.2.2 as soon as possible as there is a serious bug in 2.2.1 that could cause loss of work. See:

Just updated, thank you.

Re. your original question, no you shouldn’t be adjusting the record level on the fly. Set the recording level so that the peak level when you speak loudly into the microphone is just a fraction over half the track height. Peaks should never touch the top or bottom of the track when you record so leave a good amount of headroom.

Take care to maintain a consistent distance between your head and the microphone, and avoid talking away from the mic. Imagine that someone is sitting across the table from you on the other side of the mic and talk to them.

If you post a short, totally unprocessed sample recording in WAV format, we can have a listen and may be able to advise if there are problems. About 10 seconds mono recording will be fine. See here for how to post an audio sample to the forum:

In general the only thing you have to make happy is the Audacity bouncing sound meter and the blue soundwaves. It’s not unusual for home style microphones to run OK turned all the way up.

How far away from the microphone system are you? If you have a pop and blast filter, you should be about a power fist away.

Leave a second or two of hold your breath silence when you record the test. That will tell us about your background noise.


Compress &dynamics 1.2.6

Just now paying attention. That’s Chris’s Compressor. I don’t think I would use that for audiobook readings. It’s a very active, look-ahead volume compressor and processor. No, I’m not shocked it boosted your mouth noises and other sounds.

Try this process. You’ll need RMS Normalize in addition to ACX Check.

Audiobook Mastering Version 4

Sorry. Messed up the address.


Most of my recording is fairly standard, but this one seems to be peaking like crazy. I haven’t changed any settings or the distance from the mic. If I lean back during parts where they would be shouting, it sounds far away and wrong, but if I’m where I usually am, it makes the rest of the recording sound wavery when I master.

I’ve been using the ACX check for a few months now (awesome btw) and I downloaded the Normalize plugin a few days ago when I was trying to fix the problem after reading several other posts, but it doesn’t get my peak levels to where they need to be like the other program does. But then I still end up with the wavery loud-soft sound with the Compress plugin, too, even though the whole thing is pretty even.

I’ve attached the room sound clip, and I’ll link the other sample. trouble clip 1.wav - Google Drive

Thanks again.

Room Sounds

That’s not as useful as you think. Please submit using this simple format. Resist moving around during the silent portion.

If you’ve been here already, refresh your browser. I changed the wording slightly.

it doesn’t get my peak levels to where they need to be like the other program does.

AudioBook Mastering 4 takes care of all the ACX formatting. Remove rumble, Set RMS (Loudness), trim the peaks (Limiter) and if you have a quiet announcing environment, you’re done. If you don’t meet noise specs, add gentle Noise Reduction at the end.

Past making your work pass ACX, you still sound naturally like you at the end.

“Overprocessing” will cause ACX to bounce your work. It’s possible to pass ACX technical standards and still sound like a bad cellphone. They won’t like that.


Did you shut down the Windows voice processing, conference and chat tools? Windows has standard voice processing tools that try to “force” your voice to be level and clear for a business meeting. Sometimes, the tools manhandle your voice and cause theatrical problems that wouldn’t affect an Accounting Department conference call.

Check this even if you don’t have this exact problem.


I’ll get a better room sound clip tomorrow. Sorry!

This I did not know! I’ll fiddle with that tomorrow, too after the sound clip. Thank you.

It’s not absolute noise that’s the problem, although the system cares about that too, it’s the relationship between your voice and the background noise.

I composed that format to get a bunch of tests crammed into one simple sound clip. If all goes well, I’m going to return your clip to you in ACX conformance and tell you how I did it.

Of course, if it doesn’t go well, then it can take longer.


Okay, I feel like an idiot! I had been using the Normalize plugin, but I was blind and missed the order of operations for using it. I applied that to the trouble chapter and it’s perfect! Thank you so much, and I’m sorry I wasted your time. I truly appreciate it!

Oh, also, did you still want that sound clip?

Oh, also, did you still want that sound clip?

Not if you and ACX are happy with the work. All we’re going to do is tell you stuff you already know.


Well, I don’t know about acx, I haven’t had anything come back from them or the authors. But I’M much happier with it! Thank you so much!! :smiley: