Trouble recording - Librivox user

Dear All

I am posting here after tried almost everything I possibly can

here is the issue - I normally record audio books for Librivox where we use the following settings
Channels: 1 (Mono)
Bit Rate: 128 kbps
Sample Rate: 44.1 kHz

I use windows 7 , external mic , Audacity 2.0.5

Up to last week, I had no issue recording using Audacity 2.0.3 , until suddenly audacity lost all the above mentioned settings and I no longer can record anything , each time I try only straight (unclear) line appears

I tried the following

  • I put the above settings back on Audacity
  • checking the mic settings on Audacity - all ok
  • Checked the mic settings on the computer through control panel/ sound / recording / all seemed ok but then I also uninstalled the sound drive and re-installed it
  • tried restart the computer
  • I tested the mic on other apps like Skype - it is ok and no problems
  • in the end I uninstalled audacity and re-downloaded and installed Audacity

But I no longer can guess what the problem is and I am really desperate for help

I hope someone can help me

Many thanks

Audacity doesn’t record at low bit rates. It records in uncompressed PCM audio. If you record at standard 44100 Hz sample rate, the lowest bit rate you can record at is 705 kbps (mono 16-bit), but this is not relevant to you recording a flat line.

If it is a settings problem, make sure you enabled “Reset Preferences” half way through reinstalling Audacity, or the reinstallation won’t reset your settings. Resetting Preferences will give you 128 kbps constant bit rate MP3 export, which I assume is your concern.

When you start Audacity after reinstallation, look in Device Toolbar . In the third input box, choose the microphone that you are intending to record from.

If the big blue waves appear for a few seconds when recording then disappear, it usually means that Audacity cannot write to its temporary directory. You can choose Edit > Preferences then “Directories” on the left to see the location of the Audacity temporary directory.


Hi Gale

Thank you so very much for your reply and my apologies for not replying earlier as I didn’t think my query was posted on the forum. I was not able to find it following me sending it and as a result I never checked for replies.

I almost lost hope that I can record again , but now the issue seems to be solved, I am not entirely sure how, I did a lot of settings change, I changed my mic , I reinstalled the sound drive … but only today I believe the issue is solved … Hurrraaayyyyyyyyyyyy

Thank you again very much for replying, I still can’t figure what was the problem or which of my changes has solved but very thrilled that I can get back to recording

Many thanks again

As you have not made many posts yet, your post is held for moderation before it appears. The message you see when you post will tell you that.

When your post is approved, the message appears on the Forum and you are e-mailed to let you know the post was approved.

When someone replies to the post, you will be e-mailed again if you are subscribed to the post. You are subscribed to your posts by default. To check, look at the bottom of the page your post appears on. If the link says “Unsubscribe topic” with a red icon then you are subscribed. If it says “Subscribe topic” with a green icon, you are not subscribed and you should click the link to subscribe.


Thank you for the clarification

Kind regards

Dear All

I am re-opening this thread because the exact same problem from last year has happened again today :imp:

I can’t even describe my anger and disappointment, since I still don’t know what causes the issues and I have no idea how it was solved last time

I am posting here again hoping that someone has went through the same experience might know something and can help me

Many thanks

Please understand that we can’t see your computer. What is the make and model number of the microphone? You need to select the microphone in Device Toolbar.

In general terms you can follow the same procedures you did before to fix the problem. It’s not likely to be an Audacity problem. If the mic connects to the built-in sound card, make sure you have the latest drivers for the sound card made by the computer manufacturer or the motherboard manufacturer. Follow

If you see the blue waves for a few seconds before they disappear, open the Audacity Preferences and go to the Directories section on the left. Choose a drive inside your computer (not an external drive) that is working correctly and that has sufficient space. If you are recording books you’ll need hundreds of GB of space. Then choose a folder that you have permission to write to. For example you can’t write to Program Files unless you are logged in as an administrator.