Transition between recording sessions

I’ve recorded a 40-minute production in four different recording sessions (on four different days) and mastered using Koz’s instructions Everything sounds pretty good and meets ACX check, but I have one problem; the transitions between recording sessions are a little jarring. Even though I recorded in the same conditions and tried to keep my microphone / pop filter in the same position, my voice apparently changed enough to be noticeable between sessions.

Any tips on either preventing this in future recordings or fixing it after the fact?

Can you post a sample so that we can hear what you are hearing?

I have that problem just from leaning down to turn a page and coming back to the mic. I can hear changes between sentences. Other people may not pick it up but I do. If it is truly jarring and noticeable, I would make sure that you find your default mic position and try to get it the same every time as well as making sure your settings and treatments are identical for each file. I think warming up your voice and being in a similar state of mind when you record is important as well. I have recorded after an 8 mile run and a long day at work and I sound tired on my recordings…go figure.

I just completed a 6+ hour read over a several month period and there were a few changes with my voice here and there but overall I still sounded like myself from beginning to end. I have also learned to be “me” behind the mic, not overdoing or reading too excitedly. I actually have to reign my performance in sometimes because I now know that I cannot always duplicate that energy level later.

I am not super experienced at this yet but am learning along the way.

BTW, I found it difficult to blend different sounding sentences but with a little eq experimentation and making the levels the same, I faked it enough.

Good luck!

Sorry for the late reply, I somehow missed that there had been replies.

There are 4 tracks:
track1 - recorded Jan12 at 8PM - 5 minutes
track2 - recorded Jan13 at 6AM - 10.5 minutes
track3 - recorded Jan16 at 5:30AM - 13 minutes
track4 - recorded Jan16 at 4:30PM - 3 minutes

Here are the transitions:
Track1 to Track2:

Track2 to Track3:

Track3 to Track4:

They’re all obvious to me with studio headphones, but the only one my wife noticed when listening to the whole production on her phone’s earbuds was in the middle of track 2, when I messed up and re-recorded a sentence, and apparently changed my voice:

I’m planning to re-recorded track1 because that’s the most obvious transition to me (and because there are shuffling sounds right at the end). I’ll try to work on warming up my voice and being in the same state of mind in the future.

When I’m mastering (I used Set-RMS and Limiter per Koz’s instructions, is it better to apply these effects to each track individual or to all together? I applied Set-RMS to each track individually (thinking that if one track were louder or quieter, this would tend to equalize them and make the transition better). I then applied limiter to all tracks together.

Thanks for the help!

Are you sure you posted “transitions”? I can’t hear or find anything that sounds like cut within these recordings.

There are however moderate differences from one recording to the next, sounding like each got it own equalization. I might be simply be differences in where you are in relation to the mic. The differences are minor, I notice them in the noise level more than in your voice.

I the 2-2b I can hear your voice change pitch a bit with “Noah held his breath”… but that is a good thing, there’s a human reading this story to me not a robot.

The bit of shuffling isn’t really objectionable either but it can be easily removed by pasting a bit of “room tone” over it.

I would do both the limiter and the set rms on a “per track” basis as long by “track” you’re referring to a full takes of a chapter (or reasonable part thereof), you don’t want to take out the dynamics of the performance. Neither of those tools should have cause the difference in timbre that I’m hearing. The noise level shift would indicate you were further from the mic in some recordings. Also “transition1-2” and “transistion2-3” have noise levels that will likely fail the ACX standards. “transition3-4” and “transistion2-2a” pass but only barely.

Everything sounds pretty good and meets ACX check

And as the first sentence of that process, it’s only to meet technical requirements. It doesn’t address quality of the sound at all.

I went back briefly over the postings and I don’t see anywhere that you went into Windows settings and turned off the conference and chat auto processing. It’s the job of those settings to change the quality of your voice to maintain intelligibility and clarity under different recording conditions. Nothing in the ACX processing or that microphone should change voice quality between the time you bent over to turn the page and the time you came back, but Windows processing can certainly do that.


Oh, looks like when I exported the transitions I only selected the first track of the transition. Let me try again:

(transition is between “impotent” and “in some ways”)

(transition is between “to lose” and “on the first dais”)

(transition is between “smiling” and “Katrina”)

These are after re-recording track 1, applying SetRMS and Limiter to each track separately, and using slight noise reduction (3dB, sensitivity 6, frequency smoothing 6) on the tracks that didn’t pass the ACX check plugin.

I went ahead and submitted everything to ACX to see if the human quality control there has a problem with it. I’d love people’s opinion on whether it’s very noticeable / annoying. Not sure what else I can do to make the mic position more consistent; I’m sitting in the exact same position with the mic placed the same for each recording.


I don’t see anywhere that you went into Windows settings and turned off the conference and chat auto processing.

You’re right, I haven’t done any of that; I didn’t realize it was an issue. I just went through the FAQ you linked and couldn’t find any enhancement settings to turn off: I’m running Windows 10, is it an issue with Windows 10?

You are so asking the wrong person. I’m not a Windows elf.

In Mac-Land, it’s called:

[_] Use Ambient Noise Reduction.

There may be a different manual posting.

From Google:

Tried to go to Sound>Recording>Microphone>Enhancements and enable the Noise Suppression and Acoustic Echo Cancellation


My same observations apply. The 1-2 transition sounds like a significant equalization difference in the bass. Something changed either in the setup (room, mic placement, etc) or there was a difference in the post-processing. You say this is after re-recording track 1, what did you do different? The 2-3 transition much less audible, and I wouldn’t worry about it. The 3-4 transition I can 't hear any evidence of a cut. Also the 2 side of the 1-2 transition sounds a bit clipped to me like maybe you over did the limiter. In all cases the noise level is very close to the -60dB ACX standard, don’t be surprised if they reject you for that.

I suspect that the “conference and chat auto processing” that Koz refers to may be only for some particular audio devices, and the issues I hear don’t sound like audio enhancements running amuck, so I wouldn’t worry about that further.

There is a pretty significant amount 120 Hz hum in the recordings, so that is worth tracking down and fixing if you can. Tell us more about your gear and we might be able to give you some suggestions. There is also a lot of low-frequency rumble – the 100Hz LF rolloff for speech equalization filter would be in order as well. (Koz can you post the link).

Unzip it and add it to Equalization.

Adding Audacity Equalization Curves
– Select something on the timeline.
– Effect > Equalization > Save/Manage Curves > Import
– Select LF_rolloff_for_speech.xml > OK. (it won’t open the ZIP. You have to decompress it)
– LF rolloff for speech now appears in the equalization preset curve list.

Use it with the Length slider at about 5000 (mid).


After reading your comments and looking again at all the files, I’m starting to think I must have been a tad closer to the mic on track 2. Seems like my overall recording volume was louder in that track.

Peak/RMS/Noise: raw recordings:
Track 1: -6.0dB / -30.3dB / -70.3dB
Track 2: -2.6dB / -26.9dB / -69.8dB
Track 3: -3.9dB / -28.4dB / -67.3dB
Track 4: -4.4dB / -29.2dB / -70.3dB

As far as noise, it seems like LF rolloff helped the margin on that:

Noise: after setRMS & Limiter + -3dB noise reduction (all on a per-track basis):
Track 1: -62.8dB
Track 2: -65.7dB
Track 3: -61.7dB
Track 4: -64.0dB

Noise: after LF Rolloff:
Track 1: -64.3dB
Track 2: -68.3dB
Track 3: -63.4dB
Track 4: -66.3dB

As for the 120Hz hum, I wonder if my monitor could be the cause? My setup: I’m in a closet, my desktop (HP) is outside the closet, but my monitor and Blue Yeti microphone are inside. The microphone is set to cardioid but the monitor behind it is only about 12 inches away (24 inch Samsung monitor). The USB cable for the Blue Yeti is also pretty long, about eight feet; not sure if that makes a difference. I thought of using a notch filter, but it doesn’t look like a sharp 120Hz peak, so that probably wouldn’t help much?

Attachments: the 1-2 transition before any processing (raw) and after adding the suggested LF Rolloff eq to the previous mastering (SetRMS, Limiter, -3dB noise reduction).

Closer to the mic may well explain the difference. You are aware that Yeti is a “side firing” microphone, right? Meaning you want the “Blue” logo to be pointed at you, not the end. If you are off center you will get differences in timbre as well as volume.

It would be a simple experiment to find out if the monitor is the source of the hum: Set audacity running, leave the closet, and the unplug the power cord on the monitor after a few seconds and let the recording keep going. Compare the before and after parts of the recording. I suspect you’ll find that source something else. Florescent light fixture, electrical panel on the other side of the wall, etc. With a pair of headphones, and with the volume turned all the way up you can move the microphone about the space much like you would a metal detector to locate the source. If your computer is a laptop, try running it on battery power only.

Like that guy at the beach searching for diamond rings and Rolodex watches.

That’s pretty much exactly how I found my humming bass cabinet. I’d had background hum in every shoot for months and I was working by finding the one place in the room with the least hum and doing everything there.

I set up the microphone on a boom and headphones turned up and started trolling for sound. Turned out not only did the bass cabinet produce a low volume hum, it made an electric hum as well, and it did it with the power turned off.


you want the “Blue” logo to be pointed at you, not the end

Right, yep, that’s the way I have it set up.

I tried the metal-detector technique a little, but couldn’t hear the hum. I tried to find it by plotting the spectrum from a few different mic positions, but I’m not seeing any 120Hz spike in any of those either; maybe it’s more subtle?

Here’s a 15s sound sample:

First 5 seconds: mic with Blue logo side pointed at the monitor about 1" away.
Second 5 seconds: mic in normal recording position (about 12" from monitor, Blue logo pointed towards me)
Third 5 seconds: mic in normal recording position, monitor unplugged.

Do you guys notice a difference in hum? Plotting the spectra, I don’t see much difference, though if anything the least 120Hz seems to be in the normal recording position (second 5 seconds)?

Some changes from the defaults that make the Frequency analysis window a bit more useful:

Set the “size” to 8192 or greater. The bigger the number the more detail you will get in the spectral peaks. (But you do have to choose a sample with at least that many points).

Set the Axis to “Log Frequency”. Log Frequency spaces the frequencies more the way we hear them. (The notes of a piano will be evenly spaced on this scale).

Ironically the 120Hz noise is about 4db lower in the middle of your three samples, indicating that moving the mic over next to the monitor moved it away from the source. (Or that pointing it towards the monitor pointed it away from the source.)

There’s a five dB drop in 120Hz hum between the first five seconds and the second. That’s significant. 6dB is half.

If you can’t hear this from the headphone connection of the microphone, then running down the cause can be a career move. You have to substitute bookkeeping and memory.

What kind of lights do you have? Turn them all off while you’re making a recording and announce it. “Here’s the desk lamp…here’s the room ceiling lights…” Lights, particularly fluorescent or CFLs are famous for making noise. We did a mini-contest at work as to which ones were the quietest. LEDs don’t seem to have a noise problem. Do you have older tungsten lights with dimmers?


Some changes from the defaults that make the Frequency analysis window a bit more useful

Ah, got it, now I see the 120Hz spike.

Ironically the 120Hz noise is about 4db lower in the middle of your three samples, indicating that moving the mic over next to the monitor moved it away from the source.

Actually, the middle sample is one in my normal recording position. The only difference between sample 1 and 2 is mic position (monitor is on in both 1 and 2) - indicating that normal mic position is better than close to the monitor. But the only difference between sample 2 and 3 is the monitor state (plugged in in 2, not plugged in in 3) - indicating that unplugging the monitor made things worse… ?

The light is a single tungsten bulb in the closet I’m recording in. There are more tungsten bulbs in the bedroom about 10 feet away behind a closed door.
I did the experiment Koz mentioned, recording and saying what position I was in. I then went and plotted the spectra for six different positions:
First test: mic close to monitor, 120Hz level pretty low → probably not the monitor
Second test: mic close to the light, 120Hz level 9dB higher → it’s the light!
Third test: mic close to the light, light switched off, 120Hz level the same → it’s not the light?
Fourth test: mic close to the light, light switched off, closet door closed, 120Hz level 5dB lower → ???
Fifth test: mic close to the closet wall that has the PC on the other side, 120Hz level low → it’s not the PC
Sixth test: open the door, put the mic directly next to the PC, 120Hz level very high → the PC is loud, but not getting through the wall.

My conclusion from this is mainly that I’m confused. Could it be the light fixture itself, humming even when the light is switched off? Or could it be power to the microphone from the PC (i.e. an electrical hum, not a recorded sound?).

My conclusion from this is mainly that I’m confused.

This search is not for the easily frightened. You can have two different sources of hum and under magic conditions, they partially cancel.

Does it change depending on whether or not you’re touching the microphone? If you have an imperfect connection between the microphone and the computer, or an imperfect connection between the computer and the wall socket, touching the microphone can make a huge difference.

I’ve lived in two houses and both of them had some wall sockets wired wrong. “I know you’re expecting the protective ground connection to be on the round pin (in the US).”

I’m trying to think of a method of live monitoring. There’s just nothing like real time symptoms to straighten out a problem. How about Record your microphone in Audacity with the volume controls all the way up. Then turn the computer’s volume controls all the way up and listen to the computer. Don’t drop the microphone while you’re on headphones.

And no. Unless it’s broken, there’s nothing about an undimmed standard tungsten bulb or socket that makes noise.

In my own case I was whipping out magic theories about getting hum from the neighborhood high-tension wires which go over the house. But I couldn’t prove it and none of the tests pointed that way. Maybe a broken wire under the house…ahhhh…nope.

Unplug the bass cabinet. BANG! Total silence.


If you can’t hear yourself, you should make sure that Preferences > Recording: [X] Playthrough is ticked.