transferring music from a cassette

I have transferred music from a cassette. Playback is way to fast and I am unsure how to slow it down. Can anyone help? I have windows 8

What version of Audacity? See the pink panel at the top of the page.

What is the make and model number of the cassette player? Did you listen in headphones in the cassette player while recording, or record with Transport > Software Playthrough enabled in Audacity? If so, did that sound too fast?

If the actual recording is bad (so it is not a playback problem), try Effect > Change Speed… .


Audacity 2.x is the version. I have Arrela® USB Portable Cassette to MP3 Converter. The cassette sounds fine in the cassette player and is not playing back too fast.

As requested, please give us all three Audacity version numbers from Help > About Audacity… . If that says “2.x” it is a bogus version of Audacity not made by us and we can’t help you with it.

In that case I recommend downloading the latest 2.1.1 version from us at Before you do anything else, do a deep anti-virus scan in case the 2.x version is malware.

Is the recording shorter than expected? If so, use Effect > Change Speed… as suggested. Apply a suitable negative percentage change. If you use Audacity 2.1.1 you can simply choose the correct length you want to change to.

If the recording is the expected length then it is a playback problem.

For future recordings, open Device Toolbar. Choose “MME” host in the first box, the USB CODEC or similar as recording device and your computer speakers or headphones as playback device. Ensure the Audacity project rate (bottom left) is set to 44100 Hz which it should be by default.

Do not change anything else in Audacity.


And that tape player is another Kisho OEM, so it might show up in the menu as “USB mic”, “USB audio” or anything else different from the manual…

The cassette sounds fine in the cassette player and is not playing back too fast.

If you have a desktop computer with a regular soundcard, you can plug headphone-out from the cassette player into line-in on your soundcard to record the analog sound that you’re actually hearing. (The mic input on a laptop is a mismatch.)

It’s very unlikely to be a problem with your computer or Audacity* and it looks there are no special drivers. So, by the process of elimination I’d guess the cassette player is defective. It could be a problem with the sample-rate clock.

How far off is “way too fast”? i.e. How long does it take to play a 3-minute song?

A few percent error is not that unusual for a regular soundcard, but that slight speed/pitch change is usually only noticed as a pitch change by musicians trying to play in-tune rather than a speed/tempo change. This problem usually only shows-up when you record with one device (such as a USB microphone or USB audio interface) and play back on another device (such as your soundcard). If the clock in your soundcard is too-fast or too-slow, you won’t notice it if you record & play back on the same soundcard.


  • You can check your computer and Audacity by recording your laptop’s microphone if you have a laptop, or by plugging-in something else (A CD player or TV, etc.) to your soundcard if you have a desktop computer with a regular soundcard.

I still cannot figure out what the issue is with playback. I have Audacity 2.0.3. The song sounds fine when I play it through the cassette player. When I play it back after recording a song it sounds like I am playing a 33 rpm album in 45 speed. I have tried effect and changed the speed to a negative percentage. I have attempted to attach a sample.
Songbird.aup (3.14 KB)

Is the recording length shorter than expected? If so, it is a recording problem, not a playback problem.

As Doug suggested, it could be a fault with the USB part of the cassette recorder.

Do you have a stereo line input on the computer separate from the microphone input? If so, buy an appropriate cable, connect from headphones out of the player to stereo line-in of the computer, and set Audacity to record from line-in. The computer end of the cable must be 1/8 inch. If you can do that and the recording is correct, that tells you the USB recording is faulty on the device.

Have you done this?

An AUP file is not audio. Please see How to post an audio sample.


I have attached a clip of the song. I am hoping someone can assist on what I could be doing wrong.

The clip is too fast and has pieces missing, so it is a recording problem. The recording is too quiet, so will have surface noise when amplified to a reasonable level.

Aim for recording at -6 dB on the meters (+/- 0.5 on the vertical scale to left of the waveform).

As I asked, have you done this?

If not, please do so.

You can set the USB Audio Codec for the player as default device in the Recording tab of Windows Sound. Then record using Windows Sound Recorder.

If Sound Recorder sounds the same, it is not an Audacity problem. The speed issue could be a sample rate mismatch but this is unlikely unless you have been changing Audacity and Windows settings.

I suggest your next step is to change the USB cable. USB cables that come with USB cassette players are often faulty.

And as Doug said, you can change to your built in microphone or some other recording device in Audacity and make a test recording using that source. If that records at the correct speed with no pieces missing, then it’s a problem with the USB recording operation of the player. Many of these players are made in China for a few dollars.


Aim for recording at -6 dB on the meters (+/- 0.5 on the vertical scale to left of the waveform). I am unsure where to find this…

change to built in microphone or some other recording device in Audacity and make a test recording using that source. I am unsure how to do this…

I have not changed any settings in Audacity. bottom left is set at 44100 Hz.

In the meantime I will obtain another USB…