Tracks not showing up but Audio playing?

Hello, I am very new to audacity and I was wondering if there was an easy fix or something I am missing while opening an audacity project that I have been working on. For some reason the tracks aren’t showing up at all on my screen, and sometimes the audio that I was working on will play, but sometimes it won’t. I try and play certain parts of the audio by clicking the top section but it won’t play anything, only sometimes it will play the full audio I’ve been creating. Is this something easily fixable? I just don’t want to lose all of my progress, and I’ve been making sure to save it anytime I make changes, but now It seems like audacity is broken?

I am equally lost. Do you think a screenshot could help clarify ?

This is what my screen looks like, hope this helps

It could possibly be more helpful if you could see all of the tracks. Try View > Track Size > Fit To Height.

That did help! Unfortunately nothing has changed besides making the full screen easier to see, it still looks like nothing is there. When I tried exporting it and listening to that it seemed like it had the entire project the way I had last edited it, so I’m less worried about everything being deleted or something, it just seems like it’s hidden or something?

So I am afraid this behavior makes no sense to me, and looking at your screenshot I can’t think of anything you may have missed. So I am out of ideas.

Perhaps someone else can shed some light on this issue.

Try to open the same audio files with different software or media player to see if the tracks are visible there. it can help to determine if the issue is specific to the software you are currently using or if it is a problem with audio files themselves. Thanks

It seems to be an audacity issue since I opened it up in another software and it was playing the music as usual. The audacity files themselves won’t open in any other software that I’ve tried, so I don’t know for sure but the exported file wounds fine and works in other software

Somehow, a miracle has happened and when I opened up Audacity and hit fit to width in from the view toolbar, all of my tracks showed up this time. Not sure exactly why it didn’t work last time I tried it, but the problem is now fixed. Thanks to everyone who tried to help me!

This topic was automatically closed after 30 days. New replies are no longer allowed.