Track plays back much faster than it was recorded

Hi All,

The particulars:

  • Audacity 2.0.3
  • Toshiba Netbook
  • Atom processor 1.66GHz
  • 2GB RAM
  • Windoze 7 starter
  • Focusrite Scarlett 2i2 USB audio interface
  • Accepted all the defaults except choosing the 2i2 as input
  • Output playing through the netbook headphones

Audacity installed great. loads great and ‘sees’ the 2i2 great.
First problem was a general hum overlaying the recording.
I found the answer here (that being the charger causes this when plugged in)
However, even with the hum the playback speed was the same as the speed I recorded with.

Unplugged the charger and no more hum. I recorded some harmonica jamming
and it plays back without any hum but it plays about 80-100% faster than I was playing.

Searched here for clues to no avail. Tried moving the playback slider all the way to the left and it did slow down the
playback but not enough.
Any help will be greatly appreciated.


Serious speed changes between capture and playback, particularly if the playback is fast can mean your recording was dropping bits because it couldn’t go fast enough for live audio (or video).

Live audio stresses the computer. The system can’t say: “Wait a second.” The next musical note is already here and the next note after that. Record and Play tend to run in opposite directions. When you record slow, you playback fast – and that’s very common on underpowered machines.


By “charger” do you mean the laptop charger? If you can replicate that unplugging the computer causes the speed issue, have you looked at the Windows power options in the control panel? I think this is unlikely unless dropouts are the problem, but click through to the advanced power settings and expand “Processor power management”. Look at the “minimum processor state” and “maximum processor state” values for “On battery”. If either setting is below 100%, consider increasing it, but it may discharge your battery more quickly.

Also see (there may be something relevant there even if you are not overdubbing). In particular, if you are playing back to the built-in sound card, consider playing back to the Scarlet instead.


Thanks for the help!

I get my new laptop today and have tabled attempts to get Audacity to run on the netbook.
The charger hum may still be an issue. If so I’ll be back with more questions.

Again, thanks for the prompt answers. :slight_smile: