Track Numbers added to Name MP3-tag with Export Mutiple


How can I stop Audacity from adding the track numbers from the file names to the ‘Name’ MP3 tag when I do Export Multiple? (It doesn’t do it with a normal export).


Audacity 2.0.6 on Windows 7/ Windows XP

For current versions of Audacity, select the option: “Using Label/Track name”. See:

(Please note that Windows 7 and Windows XP are obsolete and no longer supported)

Thanks for your reply, but this option is selected already. (the interface is exactly the same on my version), When I import a file and look at the metadata, it shows the track title without the track number, but when I do Export Multiple it adds the track number (not when I do a simple Export).

Oh I see, I thought that you meant numbering the file name.

Re. the metadata, I don’t think you can turn that off. You will need to change it after exporting.
Most media players have an option to modify the metadata, alternatively you could use a metadata editor such as MP3Tag or EasyTag.