Track 1 records onto track 2 when overdubbing

I am using Audacity 2.33 on a Windows 10 system, recording through a Tascam Ministudio device. The first couple of times I played around with this setup it worked as it should: I imported a sound file as track 1, then recorded track two while listening to track 1 on headphones. But now track 1 gets recorded onto track 2 along with what I’m recording, and i can’t figure out how to fix it. I’d appreciate any suggestions. Thanks!

You may have accidentally enabled loopback on the Tascam Ministudio …

Thanks Trebor. Any idea how to check that? Can’t find it in the linked page you sent.

I’ve never used one, but here’s the link to the manual …

https ://

Search it for the word the “playback”, (e.g. The physical “ON AIR button”, page 8, can create loopback).

The software for the tascam device has a “computer fader”, page 17, which controls loopback level.

Thanks for pointing me in the right direction. I’ll check both of those out.

Lowering that computer slider seems to work. It’s an imperfect solution as the very slight lag is still there, but will probably work for this project. Thanks again!

lag, aka latency, is a different issue from loopback.
Lag is correctable in Audacity via “latency compensation” …

I have been struggling with this for 2 days since I received my Tascam Ministudio Personal US-32 yesterday. I had it working as soon as I plugged it in, but then the same thing happened to me, and it would start recording track 1 as soon as I tried to record my 2nd track with just vocals. What I just discovered is in the Tascam Ministudio Settings Panel under the Mode Presets it will record everything if you are set to Broadcast (default) mode.
I just set that mode to Talk and it is now working as designed, and it also allows me to play music from my media player without recording that either.

I have no idea how it worked the first time I plugged it in yesterday or what made Broadcast all of a sudden start recording the first track (since Broadcast is the default), but if the Talk setting is the answer, I’m good with it.

Playing with the fader doesn’t seem to be the answer here because that just stops the music from coming to the headphones too and we need the music through the headphones to do our singing on the next track.

I want to also add that there is another Ministudio Creator and there very well may be some other method for making this work on that product, but this seems like it should work on both models.